<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.svg-tv.com/xmlrpc.php">
<title>SVGTV News Cast: March 24th 2017 | SVGTV</title>
 
<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc"/>
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955"/>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
 
<meta name="description" content="SVGTV News Cast: March 24th 2017"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="SVGTV News Cast: March 24th 2017 | SVGTV"/>
<meta property="og:description" content="SVGTV News Cast: March 24th 2017"/>
<meta property="og:url" content="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/"/>
<meta property="og:site_name" content="SVGTV"/>
<meta property="article:publisher" content="http://www.facebook.com/svgtv"/>
<meta property="article:author" content="https://www.facebook.com/delanomaloney"/>
<meta property="article:section" content="Videos"/>
<meta property="article:published_time" content="2017-03-28T08:54:49-04:00"/>
<meta property="og:image" content="https://www.svg-tv.com/wp-content/uploads/2017/03/svgtv-newscast-2017-03-24.jpg"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="360"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="SVGTV News Cast: March 24th 2017"/>
<meta name="twitter:title" content="SVGTV News Cast: March 24th 2017 | SVGTV"/>
<meta name="twitter:image" content="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/03/svgtv-newscast-2017-03-24.jpg?fit=480%2C360&#038;ssl=1"/>
<meta name="twitter:creator" content="@ddmboss"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SVGTV &raquo; Feed" href="http://www.svg-tv.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SVGTV &raquo; Comments Feed" href="http://www.svg-tv.com/comments/feed/"/>
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Lato:400,300,300italic,400italic,700" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="SVGTV &raquo; SVGTV News Cast: March 24th 2017 Comments Feed" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.svg-tv.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wunderground-css' href='http://www.svg-tv.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='hueman-main-style-css' href='http://www.svg-tv.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.7' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-stylesheet-css' href='http://www.svg-tv.com/wp-content/themes/hueman/style.css?ver=3.3.7' type='text/css' media='all'/>
<link rel='stylesheet' id='hueman-font-awesome-css' href='http://www.svg-tv.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.7' type='text/css' media='all'/>
 
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.svg-tv.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.svg-tv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-47407215-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47407215-2', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"84e5a832b4","ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"84e5a832b4","ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.svg-tv.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.5'></script>
<link rel='https://api.w.org/' href='http://www.svg-tv.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.svg-tv.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.svg-tv.com/?p=2903'/>
<link rel="alternate" type="application/json+oembed" href="http://www.svg-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.svg-tv.com%2F2017%2F03%2F28%2Fsvgtv-news-cast-march-24th-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.svg-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.svg-tv.com%2F2017%2F03%2F28%2Fsvgtv-news-cast-march-24th-2017%2F&#038;format=xml"/>
<script type="text/javascript" id="ha-customize-btn">
              jQuery( function($) {
                  $( "#wp-admin-bar-customize").find('a').attr('title', 'Customize this page !' );
              });
            </script>
<style type="text/css" id="ha-fun-ab">@-webkit-keyframes super-rainbow{0%{text-shadow:0px 0px 2px;}20%{text-shadow:0px 0px 5px;}40%{text-shadow:0px 0px 10px;}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px;}100%{text-shadow:0px 0px 5px;}}@-moz-keyframes super-rainbow{0%{text-shadow:0px 0px 2px;}20%{text-shadow:0px 0px 5px;}40%{text-shadow:0px 0px 10px;}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px;}100%{text-shadow:0px 0px 5px;}}#wp-admin-bar-customize .ab-item:before{color:#7ECEFD;-webkit-animation:super-rainbow 4s infinite linear;-moz-animation:super-rainbow 4s infinite linear;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://www.svg-tv.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.svg-tv.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/amp/"/><link rel="icon" href="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1"/>
<style type="text/css">body{font-family:'Lato',Arial,sans-serif;font-size:1.00rem}@media only screen and (min-width: 720px) {.nav>li{font-size:1.00rem;}}.container-inner{max-width:1120px;}.sidebar .widget{padding-left:20px;padding-right:20px;padding-top:20px;}::selection{background-color:#82b965;}::-moz-selection{background-color:#82b965;}a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.s1 .widget_calendar a,#footer .widget_calendar a,.s1 .alx-tab .tab-item-category a,.s1 .alx-posts .post-item-category a,.s1 .alx-tab li:hover .tab-item-title a,.s1 .alx-tab li:hover .tab-item-comment a,.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item>a,.wp-pagenavi a{color:#82b965;}.themeform input[type="submit"],.themeform button[type="submit"],.s1 .sidebar-top,.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor>.comment-body:after,.commentlist li.comment-author-admin>.comment-body:after{background-color:#82b965;}.post-format .format-container{border-color:#82b965;}.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{border-bottom-color:#82b965!important;}.site-title a img{max-height:80px;}body{background-color:#eaeaea;}</style>
</head>
<body class="post-template-default single single-post postid-2903 single-format-video wp-custom-logo col-2cl full-width mobile-sidebar-hide chrome">
<div id="wrapper">
<header id="header">
<div class="container group">
<div class="container-inner">
<div class="group pad">
<p class="site-title"><a class="custom-logo-link" href="http://www.svg-tv.com/" rel="home"><img src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png" alt="SVGTV"></a></p>
<p class="site-description">Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines</p>
</div>
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"> </div>
<div class="nav-wrap container">
<ul id="menu-navigation" class="nav container-inner group"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="http://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.svg-tv.com/category/news/">News</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.svg-tv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206"><a href="http://www.svg-tv.com/category/multimedia/">Videos</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="http://www.svg-tv.com/contact-us/">Contact Us</a></li>
</ul> </div>
</nav> 
</div> 
</div> 
</header> 
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="http://www.svg-tv.com/category/multimedia/" rel="category tag">Videos</a></li>
<li class="comments"><a href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/#respond"><i class="fa fa-comments-o"></i>0</a></li>
</ul>
</div> 
<div class="pad group">
<article class="post-2903 post type-post status-publish format-video has-post-thumbnail hentry category-multimedia post_format-post-format-video">
<div class="post-inner group">
<h1 class="post-title entry-title">SVGTV News Cast: March 24th 2017</h1>
<p class="post-byline">by <span class="vcard author">
<span class="fn"><a href="http://www.svg-tv.com/author/delano-maloney/" title="Posts by Delano Maloney" rel="author">Delano Maloney</a></span>
</span> &middot;
<span class="published">March 28, 2017</span>
</p>
<div class="post-format">
</div>
<div class="clear"></div>
<div class="entry themeform share">
<div class="entry-inner">
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/_C4q7eJ6rhM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=SVGTV%20News%20Cast%3A%20March%2024th%202017 http%3A%2F%2Fwww.svg-tv.com%2F2017%2F03%2F28%2Fsvgtv-news-cast-march-24th-2017%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2903" class="share-facebook sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2903" class="share-twitter sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2903" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2903" class="share-pinterest sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-2903" class="share-skype sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2903" class="share-linkedin sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <nav class="pagination group">
</nav> 
</div>
<div class="sharrre-container">
<span>Share</span>
<div id="twitter" data-url="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/" data-text="SVGTV News Cast: March 24th 2017" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
<div id="facebook" data-url="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/" data-text="SVGTV News Cast: March 24th 2017" data-title="Like"></div>
<div id="googleplus" data-url="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/" data-text="SVGTV News Cast: March 24th 2017" data-title="+1"></div>
</div> 
<script type="text/javascript">
	// Sharrre
	jQuery(function($){
        		$('#twitter').sharrre({
    			share: {
    				twitter: true
    			},
    			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
    			enableHover: false,
    			enableTracking: true,
    			buttons: { twitter: {via: ''}},
    			click: function(api, options){
    				api.simulateClick();
    				api.openPopup('twitter');
    			}
    		});
    		        $('#facebook').sharrre({
    			share: {
    				facebook: true
    			},
    			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
    			enableHover: false,
    			enableTracking: true,
          buttons:{layout: 'box_count'},
    			click: function(api, options){
    				api.simulateClick();
    				api.openPopup('facebook');
    			}
    		});
            		$('#googleplus').sharrre({
    			share: {
    				googlePlus: true
    			},
    			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
    			enableHover: false,
    			enableTracking: true,
          buttons:{size: 'tall'},
    			urlCurl: 'http://www.svg-tv.com/wp-content/plugins/hueman-addons/addons/assets/front/js/sharrre.php',
    			click: function(api, options){
    				api.simulateClick();
    				api.openPopup('googlePlus');
    			}
    		});
            		
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var $_shareContainer = $(".sharrre-container"),
			    $_header         = $('#header'),
			    $_postEntry      = $('.entry'),
    			$window          = $(window),
    			startSharePosition = $_shareContainer.offset(),//object
    			contentBottom    = $_postEntry.offset().top + $_postEntry.outerHeight(),
    			topOfTemplate    = $_header.offset().top,
          topSpacing       = _setTopSpacing();

      //triggered on scroll
			shareScroll = function(){
        if( ! ( $window.width() > 480) )
          return;

				var scrollTop     = $window.scrollTop() + topOfTemplate,
				    stopLocation  = contentBottom - ($_shareContainer.outerHeight() + topSpacing);

				if(scrollTop > stopLocation){
					$_shareContainer.offset({top: contentBottom - $_shareContainer.outerHeight(),left: startSharePosition.left});
				}
				else if(scrollTop >= $_postEntry.offset().top - topSpacing){
					$_shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
				}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
					$_shareContainer.offset({top: $_postEntry.offset().top,left:startSharePosition.left});
				}
			},

      //triggered on resize
			shareMove = function() {
				startSharePosition = $_shareContainer.offset();
				contentBottom = $_postEntry.offset().top + $_postEntry.outerHeight();
				topOfTemplate = $_header.offset().top;
				_setTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = $_postEntry.offset().top + $_postEntry.outerHeight();
			}, 2000);

      //setup event listeners
			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function _setTopSpacing(){
        var distanceFromTop  = 20;

				if($window.width() > 1024)
					topSpacing = distanceFromTop + $('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
        return topSpacing;
			}
		
	});
</script>
<div class="clear"></div>
</div> 
</div> 
</article> 
<div class="clear"></div>
<section id="comments" class="themeform">
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/svgtv-news-cast-march-24th-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=2903&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=101b0b91981105ebd89e4cce6f2c3627e51ae7ba#parent=http%3A%2F%2Fwww.svg-tv.com%2F2017%2F03%2F28%2Fsvgtv-news-cast-march-24th-2017%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</section>  </div> 
</section> 
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Follow:</p>
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/svgtv" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google +" href="https://plus.google.com/u/0/b/117742237551619864120/113782864272537014477?pageId=117742237551619864120" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" target="_blank" style="color:#ffffff"><i class="fa fa-youtube"></i></a></li></ul> </div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/svgtv">Like us on Facebook</a></h3> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/svgtv" data-width="340" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/svgtv"><a href="https://www.facebook.com/svgtv">Like us on Facebook</a></blockquote></div>
</div>
</div><div id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://www.svg-tv.com/2017/03/24/svgtv-news-cast-march-23rd-2017/" title="SVGTV News Cast: March 23rd 2017" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/03/svgtv-newscast-2017-03-23.jpg?fit=480%2C360&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="SVGTV News Cast: March 23rd 2017" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://www.svg-tv.com/2017/03/24/svgtv-news-cast-march-23rd-2017/" class="bump-view" data-bump-view="tp">
SVGTV News Cast: March 23rd 2017 </a>
</div>
</li>
<li>
<a href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/" title="SVGTV News Cast: March 24th 2017" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/03/svgtv-newscast-2017-03-24.jpg?fit=480%2C360&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="SVGTV News Cast: March 24th 2017" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/" class="bump-view" data-bump-view="tp">
SVGTV News Cast: March 24th 2017 </a>
</div>
</li>
<li>
<a href="http://www.svg-tv.com/2017/03/17/svgtv-news-cast-march-15th-2017/" title="SVGTV News Cast: March 15th 2017" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/03/svgtv-newscast-2017-03-15.jpg?fit=480%2C360&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="SVGTV News Cast: March 15th 2017" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://www.svg-tv.com/2017/03/17/svgtv-news-cast-march-15th-2017/" class="bump-view" data-bump-view="tp">
SVGTV News Cast: March 15th 2017 </a>
</div>
</li>
<li>
<a href="http://www.svg-tv.com/2017/03/24/svgtv-news-cast-march-22nd-2017/" title="SVGTV News Cast: March 22nd 2017" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/03/svgtv-newscast-2017-03-22.jpg?fit=480%2C360&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="SVGTV News Cast: March 22nd 2017" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://www.svg-tv.com/2017/03/24/svgtv-news-cast-march-22nd-2017/" class="bump-view" data-bump-view="tp">
SVGTV News Cast: March 22nd 2017 </a>
</div>
</li>
</ul>
</div><div id="wunderground_forecast_widget-2" class="widget wunderground"><h3 class="widget-title">Weather Forecast</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<form class="wu-search ui-front">
<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Kingstown Park, Saint Vincent"/></label>
</form>
<div class="wu-forecast-wrapper">
<table class="wu-table-2">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="http://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Currently</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-current">28&deg;</span>
</div>
<div class="wu-cond-text">Partly Cloudy</div>
<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b same">nearly the same</span> temperature as today.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="http://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Tuesday</span>
<span class="wu-date">03/28</span>
<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 30&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 25&deg;</span>
</div>
<div class="wu-cond-text">Partly Cloudy</div>
<div class="wu-forecast-text">Partly cloudy. Low 25C.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="http://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Tomorrow</span>
<span class="wu-date">03/29</span>
<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 29&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 25&deg;</span>
</div>
<div class="wu-cond-text">Partly Cloudy</div>
<div class="wu-forecast-text">Partly cloudy skies. High 29C. Winds ESE at 15 to 30 km/h.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:00000.1.78951" rel="external" title="View the Arnos Vale forecast on Wunderground.com"><img src="http://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22"/></a>
</div>
</div>
</div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to SVGTV via Email</h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to SVGTV's website and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.svg-tv.com/2017/03/28/svgtv-news-cast-march-24th-2017/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>SVGTV &copy; 2017. All Rights Reserved.</p>
</div> 
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/svgtv" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google +" href="https://plus.google.com/u/0/b/117742237551619864120/113782864272537014477?pageId=117742237551619864120" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" target="_blank" style="color:#ffffff"><i class="fa fa-youtube"></i></a></li></ul> </div>
</div> 
</div> 
</section> 
</footer> 
</div> 
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.svg-tv.com\/2017\/03\/28\/svgtv-news-cast-march-24th-2017\/":2903};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/03/28/svgtv-news-cast-march-24th-2017/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Maraa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if lt IE 9]>
<script src="http://www.svg-tv.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=2903&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.7.1&sig=101b0b91981105ebd89e4cce6f2c3627e51ae7ba#parent=http%3A%2F%2Fwww.svg-tv.com%2F2017%2F03%2F28%2Fsvgtv-news-cast-march-24th-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=2903&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.7.1&sig=101b0b91981105ebd89e4cce6f2c3627e51ae7ba#parent=http%3A%2F%2Fwww.svg-tv.com%2F2017%2F03%2F28%2Fsvgtv-news-cast-march-24th-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'63443139',post:'2903',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '2903' ]);
</script>
</body>
</html>
 
 
 