
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>SVGTV News Cast: October 4th, 2017 | SVG-TV</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.svg-tv.com/xmlrpc.php" />

<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc" />
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955" />

<meta name="description" content="SVGTV News Cast: October 4th, 2017" />
<link rel="canonical" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SVGTV News Cast: October 4th, 2017 | SVG-TV" />
<meta property="og:description" content="SVGTV News Cast: October 4th, 2017" />
<meta property="og:url" content="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/" />
<meta property="og:site_name" content="SVG-TV" />
<meta property="article:publisher" content="http://www.facebook.com/svgtv" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-10-06T15:20:01-04:00" />
<meta property="og:image" content="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg" />
<meta property="og:image:secure_url" content="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SVGTV News Cast: October 4th, 2017" />
<meta name="twitter:title" content="SVGTV News Cast: October 4th, 2017 | SVG-TV" />
<meta name="twitter:image" content="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg?fit=480%2C360&#038;ssl=1" />
<meta name="twitter:creator" content="@delano_maloney" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.svg-tv.com\/","name":"SVG-TV","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.svg-tv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.svg-tv.com\/2017\/10\/06\/svgtv-news-cast-october-4th-2017\/","sameAs":["http:\/\/www.facebook.com\/svgtv","https:\/\/www.youtube.com\/channel\/UCDESq5-bsyAKrmmZ6B-vPlQ"],"@id":"#organization","name":"SVGTV","logo":"http:\/\/www.svg-tv.com\/wp-content\/uploads\/2014\/01\/REAL_SVGTV_LOGO3.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Feed" href="https://www.svg-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Comments Feed" href="https://www.svg-tv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; SVGTV News Cast: October 4th, 2017 Comments Feed" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47407215-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47407215-2', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.svg-tv.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://www.svg-tv.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='youtube-live-css' href='https://www.svg-tv.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.svg-tv.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #e6d901; }

::-moz-selection { background: #e6d901; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e6d901; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e6d901; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e6d901; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e6d901; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e6d901; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e6d901; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e6d901; } }

.mobile-head { border-top-color: #e6d901; }

.post-content a { color: #006000; }

.main-head { background-color: #012300; background-image: none;; }

.navigation { background-color: #003a04;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #003a04;; } }

.navigation.sticky { background: rgb(0,58,4); background: rgba(0,58,4, 0.9);; }

.top-bar, .top-bar.dark { background-color: #003a04;; }

.navigation .mega-menu, .navigation .menu ul { background-color: #012300;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #012300;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #006000;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #006000;; } }

.main-footer { background-color: #003a04; background-image: none;; }

.lower-foot { background-color: #012300; }

.post-content { color: #3a3a3a; }

.highlights .excerpt, .listing-alt .content .excerpt { color: #5e5e5e; }

.post-content a:hover { color: #003a04; }

.navigation { border-color: #012300;; }

.navigation .menu > li li a, .navigation .mega-menu.links > li > a, .navigation .mega-menu.links > li li a,
.mega-menu .posts-list .content, .navigation .mega-menu .sub-nav li a { border-color: #012300;; }

@media only screen and (max-width: 799px) { .navigation .menu li a { border-color: #012300;; } }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #012300;; }

.navigation .mega-menu .sub-nav { background: #003a04;; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #003a04;; }

.main-featured { background-color: #ffffff; background-image: none;; }



</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.svg-tv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8ecb601b8e","ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8ecb601b8e","ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.svg-tv.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<link rel='https://api.w.org/' href='https://www.svg-tv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.svg-tv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.svg-tv.com/?p=3852' />
<link rel="alternate" type="application/json+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2017%2F10%2F06%2Fsvgtv-news-cast-october-4th-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2017%2F10%2F06%2Fsvgtv-news-cast-october-4th-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="amphtml" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<!--[if lt IE 9]>
<script src="https://www.svg-tv.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-3852 single-format-video page-builder right-sidebar full img-effects has-nav-dark has-nav-full has-head-centered has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/" title="SVGTV News Cast: October 4th, 2017">SVGTV News Cast: October 4th, 2017</a></li>
<li><a href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-3rd-2017/" title="SVGTV News Cast: October 3rd, 2017">SVGTV News Cast: October 3rd, 2017</a></li>
<li><a href="https://www.svg-tv.com/2017/10/05/calliaqua-town-hall-building-equipped-fastest-internet-connection/" title="Calliaqua Town Hall Building Equipped With Fastest Internet Connection">Calliaqua Town Hall Building Equipped With Fastest Internet Connection</a></li>
<li><a href="https://www.svg-tv.com/2017/10/04/anesthesiologist-general-surgeon-join-staff-milton-cato-memorial-hospital/" title="Anesthesiologist and General Surgeon join the staff at the Milton Cato Memorial Hospital">Anesthesiologist and General Surgeon join the staff at the Milton Cato Memorial Hospital</a></li>
<li><a href="https://www.svg-tv.com/2017/10/04/contractor-counting-lucky-stars-escaping-alleged-attempted-robbery/" title="Contractor Counting Lucky Stars after Escaping Alleged Attempted Robbery">Contractor Counting Lucky Stars after Escaping Alleged Attempted Robbery</a></li>
<li><a href="https://www.svg-tv.com/2017/10/04/adult-males-warned-sexual-relations-children/" title="Adult Males Warned Against Sexual Relations With Children">Adult Males Warned Against Sexual Relations With Children</a></li>
<li><a href="https://www.svg-tv.com/2017/10/04/national-day-prayer-marks-10-years-since-inception/" title="National Day of Prayer Marks 10 Years Since Inception">National Day of Prayer Marks 10 Years Since Inception</a></li>
<li><a href="https://www.svg-tv.com/2017/10/04/ulp-failed-miserably-fighting-crime-claims-eustace/" title="ULP &#8216;Failed Miserably&#8217; at Fighting Crime, Claims Eustace">ULP &#8216;Failed Miserably&#8217; at Fighting Crime, Claims Eustace</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="https://www.svg-tv.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home">
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="centered">
<div class="title">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home">
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</a> </div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart" data-sticky-logo="1">
<nav class="navigation cf nav-full nav-dark">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li class="sticky-logo"><a href="https://www.svg-tv.com/"><img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" /></a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="http://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-192"><a title="Local News" href="https://www.svg-tv.com/category/local-news/">Local</a></li>
<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-379 menu-item-3842"><a title="Regional News" href="https://www.svg-tv.com/category/regional-news/">Regional</a></li>
<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-380 menu-item-3841"><a title="International News" href="https://www.svg-tv.com/category/international-news/">International</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-299"><a href="https://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-190"><a href="https://www.svg-tv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-206"><a href="https://www.svg-tv.com/category/multimedia/">Videos</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.svg-tv.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.svg-tv.com/category/multimedia/"><span itemprop="title">Videos</span></a></span><span class="delim">&raquo;</span><span class="current">SVGTV News Cast: October 4th, 2017</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-3852" class="post-3852 post type-post status-publish format-video has-post-thumbnail category-multimedia post_format-post-format-video">
<header class="post-header cf">
<div class="featured">
<a href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg?fit=480%2C360&ssl=1" title="SVGTV News Cast: October 4th, 2017">
<img width="480" height="336" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg?resize=480%2C336&amp;ssl=1" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="SVGTV News Cast: October 4th, 2017" data-attachment-id="3853" data-permalink="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/svgtv-newscast-2017-10-04/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="svgtv-newscast-2017-10-04" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/svgtv-newscast-2017-10-04.jpg?fit=480%2C360&amp;ssl=1" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
SVGTV News Cast: October 4th, 2017 </h1>
<a href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.svg-tv.com/author/delano-maloney/" title="Posts by Delano Maloney" rel="author">Delano Maloney</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2017-10-06T15:20:01-04:00" title="2017-10-06">October 6, 2017</time>
</span>
</span>
<span class="cats"><a href="https://www.svg-tv.com/category/multimedia/" rel="category tag">Videos</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='https://www.youtube.com/embed/tAhU15UyYqk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=SVGTV%20News%20Cast%3A%20October%204th%2C%202017 https%3A%2F%2Fwww.svg-tv.com%2F2017%2F10%2F06%2Fsvgtv-news-cast-october-4th-2017%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3852" class="share-facebook sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3852" class="share-twitter sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3852" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3852" class="share-pinterest sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-3852" class="share-skype sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3852" class="share-linkedin sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-4th-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="tagcloud"></div>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.svg-tv.com/2017/10/06/svgtv-news-cast-october-3rd-2017/" rel="prev">SVGTV News Cast: October 3rd, 2017</a></span> </div>
<div class="next"> </div>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/svgtv-news-cast-october-4th-2017/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=3852&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=a733c5fd9164c616ad8d03b3e8c139b80c3f8eb2#parent=https%3A%2F%2Fwww.svg-tv.com%2F2017%2F10%2F06%2Fsvgtv-news-cast-october-4th-2017%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">22.4K</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link youtube cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-youtube"></i>
<span class="label">Subscribe on YouTube</span>
<span class="count">2.7K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad-popular-posts-widget-2" class="widget popular-posts"> <h3 class="widgettitle">Top Posts</h3>
<ul class="posts-list">
<li>
<a href="https://www.svg-tv.com/2017/10/04/contractor-counting-lucky-stars-escaping-alleged-attempted-robbery/"><img width="110" height="96" src="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Contractor Counting Lucky Stars after Escaping Alleged Attempted Robbery" srcset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="3810" data-permalink="https://www.svg-tv.com/2017/10/04/contractor-counting-lucky-stars-escaping-alleged-attempted-robbery/21013963_1465531073525102_122132845169594554_o/" data-orig-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?fit=1079%2C1072&amp;ssl=1" data-orig-size="1079,1072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21013963_1465531073525102_122132845169594554_o" data-image-description="" data-medium-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/21013963_1465531073525102_122132845169594554_o.jpg?fit=702%2C697&amp;ssl=1" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2017-10-04T14:54:52-04:00" class="meta-item">October 4, 2017</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2017/10/04/contractor-counting-lucky-stars-escaping-alleged-attempted-robbery/#comments"><i class="fa fa-comments-o"></i> 1</a></span>
</div>
<a href="https://www.svg-tv.com/2017/10/04/contractor-counting-lucky-stars-escaping-alleged-attempted-robbery/" title="Contractor Counting Lucky Stars after Escaping Alleged Attempted Robbery">
Contractor Counting Lucky Stars after Escaping Alleged Attempted Robbery</a>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2017/10/04/adult-males-warned-sexual-relations-children/"><img width="110" height="96" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Adult Males Warned Against Sexual Relations With Children" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="3807" data-permalink="https://www.svg-tv.com/2017/10/04/adult-males-warned-sexual-relations-children/1498970_1598943770335363_163853359263127637_o/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?fit=1536%2C1024&amp;ssl=1" data-orig-size="1536,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1498970_1598943770335363_163853359263127637_o" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/1498970_1598943770335363_163853359263127637_o.jpg?fit=702%2C468&amp;ssl=1" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2017-10-04T13:54:23-04:00" class="meta-item">October 4, 2017</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2017/10/04/adult-males-warned-sexual-relations-children/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://www.svg-tv.com/2017/10/04/adult-males-warned-sexual-relations-children/" title="Adult Males Warned Against Sexual Relations With Children">
Adult Males Warned Against Sexual Relations With Children</a>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2017/10/05/calliaqua-town-hall-building-equipped-fastest-internet-connection/"><img width="110" height="96" src="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?resize=110%2C96&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Calliaqua Town Hall Building Equipped With Fastest Internet Connection" srcset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="3676" data-permalink="https://www.svg-tv.com/2017/09/26/svgtv-news-cast-september-21st-2017/svgtv-newscast-2017-09-21/" data-orig-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="svgtv-newscast-2017-09-21" data-image-description="" data-medium-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/svgtv-newscast-2017-09-21.jpg?fit=480%2C360&amp;ssl=1" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2017-10-05T13:43:55-04:00" class="meta-item">October 5, 2017</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2017/10/05/calliaqua-town-hall-building-equipped-fastest-internet-connection/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://www.svg-tv.com/2017/10/05/calliaqua-town-hall-building-equipped-fastest-internet-connection/" title="Calliaqua Town Hall Building Equipped With Fastest Internet Connection">
Calliaqua Town Hall Building Equipped With Fastest Internet Connection</a>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2017/10/04/anesthesiologist-general-surgeon-join-staff-milton-cato-memorial-hospital/"><img width="110" height="96" src="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?resize=110%2C96&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Anesthesiologist and General Surgeon join the staff at the Milton Cato Memorial Hospital" srcset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="3813" data-permalink="https://www.svg-tv.com/2017/10/04/anesthesiologist-general-surgeon-join-staff-milton-cato-memorial-hospital/milton-cato/" data-orig-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?fit=1170%2C650&amp;ssl=1" data-orig-size="1170,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="milton-cato" data-image-description="" data-medium-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2017/10/milton-cato.jpg?fit=702%2C390&amp;ssl=1" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2017-10-04T15:29:50-04:00" class="meta-item">October 4, 2017</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2017/10/04/anesthesiologist-general-surgeon-join-staff-milton-cato-memorial-hospital/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://www.svg-tv.com/2017/10/04/anesthesiologist-general-surgeon-join-staff-milton-cato-memorial-hospital/" title="Anesthesiologist and General Surgeon join the staff at the Milton Cato Memorial Hospital">
Anesthesiologist and General Surgeon join the staff at the Milton Cato Memorial Hospital</a>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2017/09/15/young-man-dies-sustaining-chop-wounds/"><img width="110" height="96" src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Young Man Dies After Sustaining Chop Wounds" srcset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="3518" data-permalink="https://www.svg-tv.com/2017/09/15/young-man-dies-sustaining-chop-wounds/21742974_1813820235313652_8980841096046234875_n/" data-orig-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?fit=651%2C868&amp;ssl=1" data-orig-size="651,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21742974_1813820235313652_8980841096046234875_n" data-image-description="" data-medium-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/09/21742974_1813820235313652_8980841096046234875_n.jpg?fit=651%2C868&amp;ssl=1" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2017-09-15T13:07:12-04:00" class="meta-item">September 15, 2017</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2017/09/15/young-man-dies-sustaining-chop-wounds/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://www.svg-tv.com/2017/09/15/young-man-dies-sustaining-chop-wounds/" title="Young Man Dies After Sustaining Chop Wounds">
Young Man Dies After Sustaining Chop Wounds</a>
</div>
</li>
</ul>
</li>
<li id="wunderground_forecast_widget-2" class="widget wunderground"><h3 class="widgettitle">Weather Forecast</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<form class="wu-search ui-front">
<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Kingstown Park, Saint Vincent" /></label>
</form>
<div class="wu-forecast-wrapper">
<table class="wu-table-2">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/rain.gif" alt="Rain" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Currently</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-current">28&deg;</span>
</div>
<div class="wu-cond-text">Rain</div>
<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b same">nearly the same</span> temperature as today.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Friday</span>
<span class="wu-date">10/06</span>
<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 31&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 26&deg;</span>
</div>
<div class="wu-cond-text">Chance of Rain</div>
<div class="wu-forecast-text">Showers. Low 26C.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Tomorrow</span>
<span class="wu-date">10/07</span>
<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 30&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 26&deg;</span>
</div>
<div class="wu-cond-text">Chance of Rain</div>
<div class="wu-forecast-text">Rain showers early with mostly cloudy conditions later in the day. High around 30C. Winds E at 15 to 25 km/h. Chance of rain 50%.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:00000.9.78951" rel="external" title="View the Biabou forecast on Wunderground.com"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>
</div>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3843"><a href="https://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="https://www.svg-tv.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<div style="display:none">
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"SVGTV News Cast: October 4th, 2017","url":"https:\/\/www.svg-tv.com\/2017\/10\/06\/svgtv-news-cast-october-4th-2017\/","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-newscast-2017-10-04.jpg?resize=480%2C336&ssl=1","width":480,"height":336},"datePublished":"2017-10-06T15:20:01-04:00","dateModified":"2017-10-06T15:20:01-04:00","author":{"@type":"Person","name":"Delano Maloney"},"publisher":{"@type":"Organization","name":"SVG-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-e1507304931870.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2017\/10\/06\/svgtv-news-cast-october-4th-2017\/"}}</script>

<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
_paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.svgbc.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<noscript><p><img src="//piwik.svgbc.com/piwik.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.svg-tv.com\/2017\/10\/06\/svgtv-news-cast-october-4th-2017\/":3852};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/10/06/svgtv-news-cast-october-4th-2017/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.svg-tv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=3852&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.4&sig=a733c5fd9164c616ad8d03b3e8c139b80c3f8eb2#parent=https%3A%2F%2Fwww.svg-tv.com%2F2017%2F10%2F06%2Fsvgtv-news-cast-october-4th-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=3852&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.4&sig=a733c5fd9164c616ad8d03b3e8c139b80c3f8eb2#parent=https%3A%2F%2Fwww.svg-tv.com%2F2017%2F10%2F06%2Fsvgtv-news-cast-october-4th-2017%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'63443139',post:'3852',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '3852' ]);
</script>
</body>
</html>