
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa | SVG-TV</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.svg-tv.com/xmlrpc.php" />

<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc" />
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955" />

<meta name="description" content="Citizens of SVG and the United Arab Emirates (UAE) no longer need a visa to travel between both countries." />
<link rel="canonical" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/117742237551619864120/113782864272537014477?pageId=117742237551619864120" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa | SVG-TV" />
<meta property="og:description" content="Citizens of SVG and the United Arab Emirates (UAE) no longer need a visa to travel between both countries." />
<meta property="og:url" content="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/" />
<meta property="og:site_name" content="SVG-TV" />
<meta property="article:publisher" content="http://www.facebook.com/svgtv" />
<meta property="article:author" content="https://facebook.com/svgtv" />
<meta property="article:tag" content="St. Vincent and the Grenadines" />
<meta property="article:tag" content="United Arab Emirates (UAE)" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-03T15:32:43-04:00" />
<meta property="og:image" content="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=1248%2C914&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=1248%2C914&#038;ssl=1" />
<meta property="og:image:width" content="1248" />
<meta property="og:image:height" content="914" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Citizens of SVG and the United Arab Emirates (UAE) no longer need a visa to travel between both countries." />
<meta name="twitter:title" content="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa | SVG-TV" />
<meta name="twitter:image" content="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=1248%2C914&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.svg-tv.com\/","sameAs":["http:\/\/www.facebook.com\/svgtv","https:\/\/plus.google.com\/u\/0\/b\/117742237551619864120\/113782864272537014477?pageId=117742237551619864120","https:\/\/www.youtube.com\/channel\/UCDESq5-bsyAKrmmZ6B-vPlQ"],"@id":"https:\/\/www.svg-tv.com\/#organization","name":"SVG-TV","logo":"http:\/\/www.svg-tv.com\/wp-content\/uploads\/2014\/01\/REAL_SVGTV_LOGO3.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Feed" href="https://www.svg-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Comments Feed" href="https://www.svg-tv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa Comments Feed" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-47407215-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47407215-2', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.svg-tv.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://www.svg-tv.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.svg-tv.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.svg-tv.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4.9.5' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #e6d901; }

::-moz-selection { background: #e6d901; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e6d901; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e6d901; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e6d901; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e6d901; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e6d901; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e6d901; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e6d901; } }

.mobile-head { border-top-color: #e6d901; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #e6d901; }

.post-content a { color: #002560; }

.main-head { background-color: #0a2949; background-image: none;; }

.post-content a:hover { color: #001033; }

.top-bar, .top-bar.dark { background-color: #00132d;; }

.navigation { background-color: #00132d;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #00132d;; } }

.navigation.sticky { background: rgb(0,19,45); background: rgba(0,19,45, 0.9);; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #00132d;; }

.lower-foot { background-color: #00132d; }

.main-footer { background-color: #0a2949; background-image: none;; }



</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.svg-tv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"58e10000cf","ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"58e10000cf","ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.svg-tv.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","security":"e0a8cbc5bd","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.svg-tv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.svg-tv.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.svg-tv.com/?p=5986' />
<link rel="alternate" type="application/json+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2018%2F05%2F03%2Fcitizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2018%2F05%2F03%2Fcitizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-4 { width:100%; max-width:960px; height:100%; max-height:120px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-8 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.svg-tv.com/?wordfence_lh=1&hid=175E167B13AEBCAA340236CD4B1E6956');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="amphtml" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<!--[if lt IE 9]>
<script src="https://www.svg-tv.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-5986 single-format-standard page-builder right-sidebar full skin-tech img-effects has-nav-dark has-nav-full has-head-centered has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/" title="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa">Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa</a></li>
<li><a href="https://www.svg-tv.com/2018/05/03/american-airlines-to-commence-flights-to-aia-in-december/" title="American Airlines to Commence Flights to AIA in December">American Airlines to Commence Flights to AIA in December</a></li>
<li><a href="https://www.svg-tv.com/2018/05/02/svgtv-news-cast-april-30th-2018/" title="SVGTV News Cast: April 30th, 2018">SVGTV News Cast: April 30th, 2018</a></li>
<li><a href="https://www.svg-tv.com/2018/04/30/svgtv-news-cast-april-27th-2018/" title="SVGTV News Cast: April 27th, 2018">SVGTV News Cast: April 27th, 2018</a></li>
<li><a href="https://www.svg-tv.com/2018/04/30/young-ladies-in-svg-encouraged-to-use-technology-to-enhance-their-life/" title="Young Ladies in SVG Encouraged to use Technology to Enhance their Life">Young Ladies in SVG Encouraged to use Technology to Enhance their Life</a></li>
<li><a href="https://www.svg-tv.com/2018/04/30/bright-future-in-fisheries-despite-issues-and-concerns/" title="Bright Future In Fisheries Despite Issues and Concerns">Bright Future In Fisheries Despite Issues and Concerns</a></li>
<li><a href="https://www.svg-tv.com/2018/04/27/svgtv-news-cast-april-26th-2018/" title="SVGTV News Cast: April 26th, 2018">SVGTV News Cast: April 26th, 2018</a></li>
<li><a href="https://www.svg-tv.com/2018/04/27/svgtv-news-cast-april-25th-2018/" title="SVGTV News Cast: April 25th, 2018">SVGTV News Cast: April 25th, 2018</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="https://www.svg-tv.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home">
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="centered">
<div class="title">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home">
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</a> </div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart" data-sticky-logo="1">
<nav class="navigation cf nav-full nav-dark has-search">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li class="sticky-logo"><a href="https://www.svg-tv.com/"><img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" /></a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="http://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-192"><a title="Local News" href="https://www.svg-tv.com/category/news/">News</a></li>
<li id="menu-item-4634" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4634"><a href="https://www.svg-tv.com/tag/politics/">Politics</a></li>
<li id="menu-item-4635" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4635"><a href="https://www.svg-tv.com/tag/crime/">Crime</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4642"><a href="https://www.svg-tv.com/tag/tourism/">Tourism</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-299"><a href="https://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-190"><a href="https://www.svg-tv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-206"><a href="https://www.svg-tv.com/category/multimedia/">Videos</a></li>
</ul></div>
</div>
</nav>
<div class="nav-search -search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="https://www.svg-tv.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.svg-tv.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.svg-tv.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-5986" class="post-5986 post type-post status-publish format-standard has-post-thumbnail category-news tag-st-vincent-and-the-grenadines tag-united-arab-emirates-uae">
<header class="post-header cf">
<div class="featured">
<a href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=1248%2C914&ssl=1" title="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa">
<img width="702" height="459" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa" data-attachment-id="5987" data-permalink="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/uae-no-visa-agreement/" data-orig-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=1248%2C914&amp;ssl=1" data-orig-size="1248,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uae-no-visa-agreement" data-image-description="" data-medium-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=702%2C514&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=702%2C459&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=214%2C140&amp;ssl=1 214w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa </h1>
<a href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.svg-tv.com/author/svgtv-editor/" title="Posts by SVG-TV News" rel="author">SVG-TV News</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2018-05-03T15:32:43-04:00" title="2018-05-03">May 3, 2018</time>
</span>
</span>
<span class="cats"><a href="https://www.svg-tv.com/category/news/" rel="category tag">News</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Citizens of SVG and the United Arab Emirates (UAE) no longer need a visa to travel between both countries.</p>
<p>The signing of the visa waiver agreement took place on Wednesday at the Foreign Affairs Conference Room between Minister of Foreign Affairs Sir Louis Straker and the UAE’s Minister of State for International Cooperation Reem Ebrahim Al-Hashimi.</p>
<p>Prime Minister Dr. Ralph Gonsalves who was on hand to facilitate the signing of the visa waiver agreement, says such an initiative must never be taken for granted as it helps smooth the progress for development.</p>
<p>PM Gonsalves said the UAE, through its “Dubai Cares” charity has recommitted itself to $500-thousand U.S. Dollars, towards the nation’s school feeding program.</p>
<p>PM Gonsalves also announced that in keeping with the aim of the government and people of Dubai to improve the quality of life of people, have also committed to finance the “building of footpaths” throughout SVG.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5986" class="share-facebook sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Citizens%20of%20SVG%20and%20the%20United%20Arab%20Emirates%20%28UAE%29%20Can%20Now%20Travel%20Between%20Both%20Countries%20Without%20a%20Visa https%3A%2F%2Fwww.svg-tv.com%2F2018%2F05%2F03%2Fcitizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5986" class="share-twitter sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5986" class="share-google-plus-1 sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-5986" class="share-skype sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5986" class="share-pinterest sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5986" class="share-linkedin sd-button share-icon" href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="tagcloud"><a href="https://www.svg-tv.com/tag/st-vincent-and-the-grenadines/" rel="tag">St. Vincent and the Grenadines</a> <a href="https://www.svg-tv.com/tag/united-arab-emirates-uae/" rel="tag">United Arab Emirates (UAE)</a></div>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.svg-tv.com/2018/05/03/american-airlines-to-commence-flights-to-aia-in-december/" rel="prev">American Airlines to Commence Flights to AIA in December</a></span> </div>
<div class="next"> </div>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=5986&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Response&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=d50efaef7154f1bfd79e7b85f68fc0ab32fd5634#parent=https%3A%2F%2Fwww.svg-tv.com%2F2018%2F05%2F03%2Fcitizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">23.3K</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link youtube cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-youtube"></i>
<span class="label">Subscribe on YouTube</span>
<span class="count">3.7K</span>
</a>
</li>
</ul>
</li>
<li id="adrotate_widgets-2" class="widget adrotate_widgets"><h3 class="widgettitle">Advertisement</h3><div class="g g-1"><div class="g-dyn a-2 c-1"><a class="gofollow" data-track="MiwxLDEsNjA=" href="https://www.facebook.com/GibsonsBuildingSupplies/" title="Gibsons Building Supplies"><img width="300px" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2017/11/gibsons-logo.jpg?ssl=1" /></a></div></div></li>
<li id="bunyad-popular-posts-widget-2" class="widget popular-posts"> <h3 class="widgettitle">Top Posts</h3>
<ul class="posts-list">
<li>
<a href="https://www.svg-tv.com/2018/03/27/buccament-bay-resort-may-soon-have-new-operators/"><img width="104" height="69" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Buccament Bay Resort May Soon Have New Operators" data-attachment-id="5804" data-permalink="https://www.svg-tv.com/2018/03/27/buccament-bay-resort-may-soon-have-new-operators/brian-glasgow-kpmg/" data-orig-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?fit=1249%2C920&amp;ssl=1" data-orig-size="1249,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brian-glasgow-kpmg" data-image-description="" data-medium-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?fit=702%2C517&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?resize=104%2C69&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/brian-glasgow-kpmg.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2018/03/27/buccament-bay-resort-may-soon-have-new-operators/" title="Buccament Bay Resort May Soon Have New Operators">
Buccament Bay Resort May Soon Have New Operators</a>
<div class="cf listing-meta meta below">
<time datetime="2018-03-27T15:37:13-04:00" class="meta-item">March 27, 2018</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2018/03/27/buccament-bay-resort-may-soon-have-new-operators/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/"><img width="104" height="69" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa" data-attachment-id="5987" data-permalink="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/uae-no-visa-agreement/" data-orig-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=1248%2C914&amp;ssl=1" data-orig-size="1248,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uae-no-visa-agreement" data-image-description="" data-medium-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?fit=702%2C514&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=104%2C69&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/uae-no-visa-agreement.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/" title="Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa">
Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa</a>
<div class="cf listing-meta meta below">
<time datetime="2018-05-03T15:32:43-04:00" class="meta-item">May 3, 2018</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2018/05/02/svgtv-news-cast-april-30th-2018/"><img width="104" height="69" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="SVGTV News Cast: April 30th, 2018" data-attachment-id="5980" data-permalink="https://www.svg-tv.com/2018/05/02/svgtv-news-cast-april-30th-2018/svgtv-newscast-2018-04-30/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?fit=1245%2C913&amp;ssl=1" data-orig-size="1245,913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="svgtv-newscast-2018-04-30" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?fit=702%2C515&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?resize=104%2C69&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/svgtv-newscast-2018-04-30.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2018/05/02/svgtv-news-cast-april-30th-2018/" title="SVGTV News Cast: April 30th, 2018">
SVGTV News Cast: April 30th, 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-05-02T15:53:05-04:00" class="meta-item">May 2, 2018</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2018/05/02/svgtv-news-cast-april-30th-2018/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2018/05/03/american-airlines-to-commence-flights-to-aia-in-december/"><img width="104" height="69" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="American Airlines to Commence Flights to AIA in December" data-attachment-id="5984" data-permalink="https://www.svg-tv.com/2018/05/03/american-airlines-to-commence-flights-to-aia-in-december/aa-2/" data-orig-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AA 2" data-image-description="" data-medium-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?fit=702%2C395&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?resize=104%2C69&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?resize=104%2C69&amp;ssl=1 104w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?resize=702%2C459&amp;ssl=1 702w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?resize=214%2C140&amp;ssl=1 214w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2018/05/AA-2.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2018/05/03/american-airlines-to-commence-flights-to-aia-in-december/" title="American Airlines to Commence Flights to AIA in December">
American Airlines to Commence Flights to AIA in December</a>
<div class="cf listing-meta meta below">
<time datetime="2018-05-03T14:38:59-04:00" class="meta-item">May 3, 2018</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2018/05/03/american-airlines-to-commence-flights-to-aia-in-december/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2018/03/07/loyal-bank-limited-being-investigated-by-fsa-and-fiu-over-allegations-of-irregularities/"><img width="104" height="69" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Loyal Bank Limited Being Investigated by FSA and FIU Over Allegations of Irregularities" data-attachment-id="5692" data-permalink="https://www.svg-tv.com/2018/03/07/loyal-bank-limited-being-investigated-by-fsa-and-fiu-over-allegations-of-irregularities/fsa-logo/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?fit=1256%2C827&amp;ssl=1" data-orig-size="1256,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fsa-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?fit=702%2C462&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=104%2C69&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?w=1256&amp;ssl=1 1256w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=768%2C506&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=1024%2C674&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2018/03/fsa-logo.jpg?resize=214%2C140&amp;ssl=1 214w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2018/03/07/loyal-bank-limited-being-investigated-by-fsa-and-fiu-over-allegations-of-irregularities/" title="Loyal Bank Limited Being Investigated by FSA and FIU Over Allegations of Irregularities">
Loyal Bank Limited Being Investigated by FSA and FIU Over Allegations of Irregularities</a>
<div class="cf listing-meta meta below">
<time datetime="2018-03-07T14:15:13-04:00" class="meta-item">March 7, 2018</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2018/03/07/loyal-bank-limited-being-investigated-by-fsa-and-fiu-over-allegations-of-irregularities/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
</ul>
</li>
<li id="adrotate_widgets-3" class="widget adrotate_widgets"></li>
<li id="wunderground_forecast_widget-2" class="widget wunderground"><h3 class="widgettitle">Weather Forecast</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<div class="wu-forecast-wrapper">
<table class="wu-table-2">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/rain.gif" alt="Rain" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Currently</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-current">30&deg;</span>
</div>
<div class="wu-cond-text">Rain</div>
<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b same">nearly the same</span> temperature as today.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Thursday</span>
<span class="wu-date">05/03</span>
<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 30&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 25&deg;</span>
</div>
<div class="wu-cond-text">Chance of Rain</div>
<div class="wu-forecast-text">Showers. Low 24C.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Tomorrow</span>
<span class="wu-date">05/04</span>
<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 30&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 26&deg;</span>
</div>
<div class="wu-cond-text">Partly Cloudy</div>
<div class="wu-forecast-text">Windy with a few clouds from time to time. High 29C. Winds ESE at 25 to 40 km/h.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:00000.9.78951" rel="external" title="View the Biabou forecast on Wunderground.com"><img src="https://www.svg-tv.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>
</div>
</div>
</li>
<li id="adrotate_widgets-4" class="widget adrotate_widgets"></li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget custom-html-widget">Copyright © <span id="date"></span> <a title="SVG-TV" href="https://www.svg-tv.com">SVG-TV</a> | Designed by <a href="https://delanomaloney.com/" target="_blank" rel="noopener">Delano Maloney Designs</a>
<script>
n =  new Date();
y = n.getFullYear();
m = n.getMonth() + 1;
d = n.getDate();
document.getElementById("date").innerHTML = y;
</script></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4276"><a href="https://www.svg-tv.com">Home</a></li>
<li id="menu-item-3843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3843"><a href="https://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="https://www.svg-tv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4275"><a href="https://www.svg-tv.com/live/">Live Stream</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Citizens of SVG and the United Arab Emirates (UAE) Can Now Travel Between Both Countries Without a Visa","url":"https:\/\/www.svg-tv.com\/2018\/05\/03\/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa\/","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.svg-tv.com\/wp-content\/uploads\/2018\/05\/uae-no-visa-agreement.jpg?resize=702%2C459&ssl=1","width":702,"height":459},"datePublished":"2018-05-03T15:32:43-04:00","dateModified":"2018-05-03T15:32:43-04:00","author":{"@type":"Person","name":"SVG-TV News"},"publisher":{"@type":"Organization","name":"SVG-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-e1507304931870.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2018\/05\/03\/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa\/"}}</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.svg-tv.com\/2018\/05\/03\/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa\/":5986};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/05/03/citizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
}
});
</script>

<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=5986&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1&sig=d50efaef7154f1bfd79e7b85f68fc0ab32fd5634#parent=https%3A%2F%2Fwww.svg-tv.com%2F2018%2F05%2F03%2Fcitizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=5986&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1&sig=d50efaef7154f1bfd79e7b85f68fc0ab32fd5634#parent=https%3A%2F%2Fwww.svg-tv.com%2F2018%2F05%2F03%2Fcitizens-of-svg-and-the-united-arab-emirates-uae-can-now-travel-between-both-countries-without-a-visa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'63443139',post:'5986',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '5986' ]);
</script>
</body>
</html>


