
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Subcommittees Managing Relief Supplies | SVG-TV</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.svg-tv.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc" />
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955" />

<meta name="description" content="Food, water, medicines, cots and mattresses&nbsp; are some of the main relief supplies that SVG&nbsp;continues to receive in the aftermath of the eruption" />
<link rel="canonical" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Subcommittees Managing Relief Supplies | SVG-TV" />
<meta property="og:description" content="Food, water, medicines, cots and mattresses&nbsp; are some of the main relief supplies that SVG&nbsp;continues to receive in the aftermath of the eruption" />
<meta property="og:url" content="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/" />
<meta property="og:site_name" content="SVG-TV" />
<meta property="article:publisher" content="http://www.facebook.com/svgtv" />
<meta property="article:published_time" content="2021-05-13T15:58:01+00:00" />
<meta property="article:modified_time" content="2021-05-13T16:00:34+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?fit=279%2C181&#038;ssl=1" />
<meta property="og:image:width" content="279" />
<meta property="og:image:height" content="181" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="SVG-TV Admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.svg-tv.com/#organization","name":"SVG-TV","url":"https://www.svg-tv.com/","sameAs":["http://www.facebook.com/svgtv","https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ"],"logo":{"@type":"ImageObject","@id":"https://www.svg-tv.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","width":414,"height":400,"caption":"SVG-TV"},"image":{"@id":"https://www.svg-tv.com/#logo"}},{"@type":"WebSite","@id":"https://www.svg-tv.com/#website","url":"https://www.svg-tv.com/","name":"SVG-TV","description":"Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines","publisher":{"@id":"https://www.svg-tv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.svg-tv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?fit=279%2C181&ssl=1","width":279,"height":181},{"@type":"WebPage","@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#webpage","url":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/","name":"Subcommittees Managing Relief Supplies | SVG-TV","isPartOf":{"@id":"https://www.svg-tv.com/#website"},"primaryImageOfPage":{"@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#primaryimage"},"datePublished":"2021-05-13T15:58:01+00:00","dateModified":"2021-05-13T16:00:34+00:00","description":"Food, water, medicines, cots and mattresses&nbsp; are some of the main relief supplies that SVG&nbsp;continues to receive in the aftermath of the eruption","breadcrumb":{"@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/"]}]},{"@type":"BreadcrumbList","@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.svg-tv.com/","url":"https://www.svg-tv.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/","url":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/","name":"Subcommittees Managing Relief Supplies"}}]},{"@type":"Article","@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#article","isPartOf":{"@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#webpage"},"author":{"@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0"},"headline":"Subcommittees Managing Relief Supplies","datePublished":"2021-05-13T15:58:01+00:00","dateModified":"2021-05-13T16:00:34+00:00","mainEntityOfPage":{"@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.svg-tv.com/#organization"},"image":{"@id":"https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#primaryimage"},"articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#respond"]}]},{"@type":"Person","@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0","name":"SVG-TV Admin","image":{"@type":"ImageObject","@id":"https://www.svg-tv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","caption":"SVG-TV Admin"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Feed" href="https://www.svg-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Comments Feed" href="https://www.svg-tv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Subcommittees Managing Relief Supplies Comments Feed" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-47407215-2" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-47407215-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-47407215-2', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=5.7.2' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #e6d901; }

::-moz-selection { background: #e6d901; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e6d901; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e6d901; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e6d901; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e6d901; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e6d901; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e6d901; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e6d901; } }

.mobile-head { border-top-color: #e6d901; }

a:hover, 
.highlights .post-title a:hover,
.nav-light a:hover,
.nav-light .mega-menu .featured h2 a:hover,
.listing-meta .author a { color: #e6d901; }

.post-content a { color: #002560; }

.main-head { background-color: #0a2949; background-image: none;; }

.post-content a:hover { color: #001033; }

.top-bar, .top-bar.dark { background-color: #00132d;; }

.navigation { background-color: #00132d;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #00132d;; } }

.navigation.sticky { background: rgb(0,19,45); background: rgba(0,19,45, 0.9);; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #00132d;; }

.lower-foot { background-color: #00132d; }

.main-footer { background-color: #0a2949; background-image: none;; }



</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.svg-tv.com","hash_tracking":"false","ua":"UA-47407215-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4' id='revmin-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","security":"0db04ac25a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.svg-tv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.svg-tv.com/wp-json/wp/v2/posts/9099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.svg-tv.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.svg-tv.com/?p=9099' />
<link rel="alternate" type="application/json+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F05%2F13%2Fsubcommittees-managing-relief-supplies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F05%2F13%2Fsubcommittees-managing-relief-supplies%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-4 { width:100%; max-width:960px; height:100%; max-height:120px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.svg-tv.com/?wordfence_lh=1&hid=83455D69E80C04F83877D10C7ED0DFDF');
</script><link rel="amphtml" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?amp"><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<!--[if lt IE 9]>
<script src="https://www.svg-tv.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-9099 single-format-standard page-builder right-sidebar full skin-tech img-effects has-nav-dark has-nav-full has-head-centered has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/" title="Subcommittees Managing Relief Supplies">Subcommittees Managing Relief Supplies</a></li>
<li><a href="https://www.svg-tv.com/2021/05/13/government-to-strengthen-planning-law-in-red-zone/" title="Government to Strengthen Planning Law in Red Zone">Government to Strengthen Planning Law in Red Zone</a></li>
<li><a href="https://www.svg-tv.com/2021/05/13/updates-on-la-soufriere-volcano/" title="Updates On La Soufriere Volcano">Updates On La Soufriere Volcano</a></li>
<li><a href="https://www.svg-tv.com/2021/05/13/monthly-income-support-for-volcano-affected-persons/" title="Monthly Income Support For Volcano Affected Persons">Monthly Income Support For Volcano Affected Persons</a></li>
<li><a href="https://www.svg-tv.com/2021/05/13/supplementary-budget-approved/" title="Supplementary Budget Approved">Supplementary Budget Approved</a></li>
<li><a href="https://www.svg-tv.com/2021/05/13/continuity-of-learning-program-to-return-students-to-the-classroom/" title="Continuity Of Learning Program To Return Students To The Classroom">Continuity Of Learning Program To Return Students To The Classroom</a></li>
<li><a href="https://www.svg-tv.com/2021/05/12/la-soufriere-volcano-is-currently-not-in-a-dangerous-state/" title="La Soufriere Volcano Is Currently Not In A Dangerous State">La Soufriere Volcano Is Currently Not In A Dangerous State</a></li>
<li><a href="https://www.svg-tv.com/2021/05/12/opposition-walks-out-of-parliament/" title="Opposition Walks Out of Parliament">Opposition Walks Out of Parliament</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="https://www.svg-tv.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home">
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="centered">
<div class="title">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home">
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</a>  </div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart" data-sticky-logo="1">
<nav class="navigation cf nav-full nav-dark has-search">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li class="sticky-logo"><a href="https://www.svg-tv.com/"><img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" /></a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="https://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-192"><a title="Local News" href="https://www.svg-tv.com/category/news/">News</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-299"><a href="https://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5 menu-item-190"><a href="https://www.svg-tv.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://www.svg-tv.com/power-house-tv-series/">Power House</a></li>
</ul>
</li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://www.svg-tv.com/live/">Live</a></li>
</ul></div>
</div>
</nav>
<div class="nav-search -search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="https://www.svg-tv.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.svg-tv.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.svg-tv.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Subcommittees Managing Relief Supplies</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-9099" class="post-9099 post type-post status-publish format-standard has-post-thumbnail category-news">
<header class="post-header cf">
<div class="featured">
<a href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?fit=279%2C181&ssl=1" title="Subcommittees Managing Relief Supplies">
<img width="279" height="181" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?resize=279%2C181&amp;ssl=1" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="Subcommittees Managing Relief Supplies" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?w=279&amp;ssl=1 279w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?resize=214%2C140&amp;ssl=1 214w" sizes="(max-width: 279px) 100vw, 279px" data-attachment-id="9118" data-permalink="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/download-1/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?fit=279%2C181&amp;ssl=1" data-orig-size="279,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEMO" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?fit=279%2C181&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download-1-1.jpeg?fit=279%2C181&amp;ssl=1" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Subcommittees Managing Relief Supplies </h1>
<a href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.svg-tv.com/author/svgtv-admin/" title="Posts by SVG-TV Admin" rel="author">SVG-TV Admin</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-05-13T11:58:01-04:00" title="2021-05-13">May 13, 2021</time>
</span>
</span>
<span class="cats"><a href="https://www.svg-tv.com/category/news/" rel="category tag">News</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">

<p>Food, water, medicines, cots and mattresses&nbsp; are some of the main relief supplies that SVG&nbsp;continues to receive in the aftermath of the eruption of&nbsp; La Soufriere volcano</p>
<p>This was noted in parliament by Prime Minister Dr. Ralph Gonsalves who was asked by Opposition Leader Dr. Godwin Friday what relief supplies has the Government received and expects to receive.</p>
<p>PM Gonsalves said as the situation on ground evolves with persons moving back into the orange zone, the Director of NEMO, Michelle Forbes will soon update the list of needs at this time.</p>
<p>Discussing the storage and equitable distribution of the relief supplies, PM Gonsalves said subcommittees under NEMO are responsible for the storage and tracking of supplies.</p>
<p>In addition to this, Prime Minister Gonsalves said an IT system was developed with the help of ( Caribbean Disaster Emergency Management Agency- CEDEMA and the World Food Program that is keeping track of the supplies.</p>
<p>The Prime Minister also noted that the distribution of supplies is being governed by persons appointed by NEMO or local subcommittees and refuted claims that political biases are governing the distribution of the relief supplies</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9099" class="share-facebook sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9099" class="share-twitter sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-9099" class="share-skype sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9099" class="share-pinterest sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9099" class="share-linkedin sd-button share-icon" href="https://www.svg-tv.com/2021/05/13/subcommittees-managing-relief-supplies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63443139-9099-609d92bbb83d9' data-src='https://widgets.wp.com/likes/#blog_id=63443139&amp;post_id=9099&amp;origin=www.svg-tv.com&amp;obj_id=63443139-9099-609d92bbb83d9' data-name='like-post-frame-63443139-9099-609d92bbb83d9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="tagcloud"></div>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.svg-tv.com/2021/05/13/government-to-strengthen-planning-law-in-red-zone/" rel="prev">Government to Strengthen Planning Law in Red Zone</a></span> </div>
<div class="next"> </div>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/13/subcommittees-managing-relief-supplies/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=9099&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Response&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=58d75215753fa8484a30abe02a615c55bd74050c#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F05%2F13%2Fsubcommittees-managing-relief-supplies%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link youtube cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-youtube"></i>
<span class="label">Subscribe on YouTube</span>
</a>
</li>
</ul>
</li>
<li id="adrotate_widgets-2" class="widget adrotate_widgets"><h3 class="widgettitle">Advertisement</h3></li>
<li id="bunyad-popular-posts-widget-2" class="widget popular-posts"> <h3 class="widgettitle">Top Posts</h3>
<ul class="posts-list">
<li>
<a href="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/"><img width="104" height="69" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Keron Cottoy Called up to West Indies Training Camp" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="9061" data-permalink="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/keron-cottoy/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?fit=1078%2C1082&amp;ssl=1" data-orig-size="1078,1082" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KERON COTTOY" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?fit=702%2C705&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/" title="Keron Cottoy Called up to West Indies Training Camp">
Keron Cottoy Called up to West Indies Training Camp</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-10T12:14:33-04:00" class="meta-item">May 10, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2021/05/12/la-soufriere-volcano-is-currently-not-in-a-dangerous-state/"><img width="104" height="69" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="La Soufriere Volcano Is Currently Not In A Dangerous State" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="8977" data-permalink="https://www.svg-tv.com/2021/05/05/la-soufrier-still-in-a-state-of-unrest/download-3/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=1108%2C784&amp;ssl=1" data-orig-size="1108,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=702%2C497&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/12/la-soufriere-volcano-is-currently-not-in-a-dangerous-state/" title="La Soufriere Volcano Is Currently Not In A Dangerous State">
La Soufriere Volcano Is Currently Not In A Dangerous State</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-12T13:14:59-04:00" class="meta-item">May 12, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/12/la-soufriere-volcano-is-currently-not-in-a-dangerous-state/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2021/05/13/updates-on-la-soufriere-volcano/"><img width="104" height="69" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Updates On La Soufriere Volcano" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="8977" data-permalink="https://www.svg-tv.com/2021/05/05/la-soufrier-still-in-a-state-of-unrest/download-3/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=1108%2C784&amp;ssl=1" data-orig-size="1108,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=702%2C497&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/13/updates-on-la-soufriere-volcano/" title="Updates On La Soufriere Volcano">
Updates On La Soufriere Volcano</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-13T11:40:34-04:00" class="meta-item">May 13, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/13/updates-on-la-soufriere-volcano/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2021/05/12/opposition-leader-suspended-from-parliament/"><img width="104" height="69" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Opposition Leader Suspended From Parliament" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?resize=512%2C336&amp;ssl=1 512w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="9077" data-permalink="https://www.svg-tv.com/2021/05/12/opposition-leader-suspended-from-parliament/dr-friday/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?fit=512%2C490&amp;ssl=1" data-orig-size="512,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr-Friday" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?fit=300%2C287&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Dr-Friday.jpeg?fit=512%2C490&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/12/opposition-leader-suspended-from-parliament/" title="Opposition Leader Suspended From Parliament">
Opposition Leader Suspended From Parliament</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-12T12:09:35-04:00" class="meta-item">May 12, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/12/opposition-leader-suspended-from-parliament/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>
<a href="https://www.svg-tv.com/2021/05/13/monthly-income-support-for-volcano-affected-persons/"><img width="104" height="69" src="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Monthly Income Support For Volcano Affected Persons" srcset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?w=1334&amp;ssl=1 1334w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=1024%2C670&amp;ssl=1 1024w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=104%2C69&amp;ssl=1 104w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=702%2C459&amp;ssl=1 702w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?resize=214%2C140&amp;ssl=1 214w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="9107" data-permalink="https://www.svg-tv.com/2021/05/13/monthly-income-support-for-volcano-affected-persons/screenshot-2021-05-13-at-11-11-36-am/" data-orig-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?fit=1334%2C873&amp;ssl=1" data-orig-size="1334,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-05-13 at 11.11.36 AM" data-image-description="" data-medium-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/Screenshot-2021-05-13-at-11.11.36-AM-e1620919316293.png?fit=702%2C459&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/13/monthly-income-support-for-volcano-affected-persons/" title="Monthly Income Support For Volcano Affected Persons">
Monthly Income Support For Volcano Affected Persons</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-13T11:22:17-04:00" class="meta-item">May 13, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/13/monthly-income-support-for-volcano-affected-persons/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
</ul>
</li>
<li id="adrotate_widgets-3" class="widget adrotate_widgets"></li>
<li id="adrotate_widgets-4" class="widget adrotate_widgets"></li>
<li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.svg-tv.com/2021/05/'> May 2021 </option>
<option value='https://www.svg-tv.com/2021/04/'> April 2021 </option>
<option value='https://www.svg-tv.com/2019/09/'> September 2019 </option>
<option value='https://www.svg-tv.com/2019/08/'> August 2019 </option>
<option value='https://www.svg-tv.com/2019/07/'> July 2019 </option>
<option value='https://www.svg-tv.com/2019/06/'> June 2019 </option>
<option value='https://www.svg-tv.com/2019/05/'> May 2019 </option>
<option value='https://www.svg-tv.com/2019/04/'> April 2019 </option>
<option value='https://www.svg-tv.com/2019/03/'> March 2019 </option>
<option value='https://www.svg-tv.com/2019/02/'> February 2019 </option>
<option value='https://www.svg-tv.com/2019/01/'> January 2019 </option>
<option value='https://www.svg-tv.com/2018/12/'> December 2018 </option>
<option value='https://www.svg-tv.com/2018/11/'> November 2018 </option>
<option value='https://www.svg-tv.com/2018/10/'> October 2018 </option>
<option value='https://www.svg-tv.com/2018/09/'> September 2018 </option>
<option value='https://www.svg-tv.com/2018/08/'> August 2018 </option>
<option value='https://www.svg-tv.com/2018/07/'> July 2018 </option>
<option value='https://www.svg-tv.com/2018/06/'> June 2018 </option>
<option value='https://www.svg-tv.com/2018/05/'> May 2018 </option>
<option value='https://www.svg-tv.com/2018/04/'> April 2018 </option>
<option value='https://www.svg-tv.com/2018/03/'> March 2018 </option>
<option value='https://www.svg-tv.com/2018/02/'> February 2018 </option>
<option value='https://www.svg-tv.com/2018/01/'> January 2018 </option>
<option value='https://www.svg-tv.com/2017/12/'> December 2017 </option>
<option value='https://www.svg-tv.com/2017/11/'> November 2017 </option>
<option value='https://www.svg-tv.com/2017/10/'> October 2017 </option>
<option value='https://www.svg-tv.com/2017/09/'> September 2017 </option>
<option value='https://www.svg-tv.com/2017/08/'> August 2017 </option>
<option value='https://www.svg-tv.com/2017/07/'> July 2017 </option>
<option value='https://www.svg-tv.com/2017/06/'> June 2017 </option>
<option value='https://www.svg-tv.com/2017/05/'> May 2017 </option>
<option value='https://www.svg-tv.com/2017/04/'> April 2017 </option>
<option value='https://www.svg-tv.com/2017/03/'> March 2017 </option>
<option value='https://www.svg-tv.com/2017/02/'> February 2017 </option>
<option value='https://www.svg-tv.com/2017/01/'> January 2017 </option>
<option value='https://www.svg-tv.com/2016/12/'> December 2016 </option>
<option value='https://www.svg-tv.com/2016/11/'> November 2016 </option>
<option value='https://www.svg-tv.com/2016/10/'> October 2016 </option>
<option value='https://www.svg-tv.com/2016/09/'> September 2016 </option>
<option value='https://www.svg-tv.com/2016/08/'> August 2016 </option>
<option value='https://www.svg-tv.com/2016/07/'> July 2016 </option>
<option value='https://www.svg-tv.com/2016/06/'> June 2016 </option>
<option value='https://www.svg-tv.com/2016/05/'> May 2016 </option>
<option value='https://www.svg-tv.com/2016/04/'> April 2016 </option>
<option value='https://www.svg-tv.com/2016/03/'> March 2016 </option>
<option value='https://www.svg-tv.com/2016/02/'> February 2016 </option>
<option value='https://www.svg-tv.com/2016/01/'> January 2016 </option>
<option value='https://www.svg-tv.com/2015/12/'> December 2015 </option>
<option value='https://www.svg-tv.com/2015/11/'> November 2015 </option>
<option value='https://www.svg-tv.com/2015/10/'> October 2015 </option>
<option value='https://www.svg-tv.com/2015/09/'> September 2015 </option>
<option value='https://www.svg-tv.com/2015/08/'> August 2015 </option>
<option value='https://www.svg-tv.com/2015/07/'> July 2015 </option>
<option value='https://www.svg-tv.com/2015/06/'> June 2015 </option>
<option value='https://www.svg-tv.com/2015/05/'> May 2015 </option>
<option value='https://www.svg-tv.com/2015/04/'> April 2015 </option>
<option value='https://www.svg-tv.com/2015/03/'> March 2015 </option>
<option value='https://www.svg-tv.com/2015/02/'> February 2015 </option>
<option value='https://www.svg-tv.com/2015/01/'> January 2015 </option>
<option value='https://www.svg-tv.com/2014/12/'> December 2014 </option>
<option value='https://www.svg-tv.com/2014/11/'> November 2014 </option>
<option value='https://www.svg-tv.com/2014/10/'> October 2014 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"> <div class="textwidget"><div id="attachment_8" style="width: 260px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-8" loading="lazy" class="wp-image-8 " src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=250%2C166&#038;ssl=1" alt="" width="250" height="166" data-recalc-dims="1" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1404&amp;ssl=1 1404w" sizes="(max-width: 250px) 100vw, 250px" /><p id="caption-attachment-8" class="wp-caption-text">Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines</p></div>
</div>
</li><li class="widget col-4 widget-social"><h3 class="widgettitle">Follow Us</h3>
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link youtube cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-youtube"></i>
<span class="label">Subscribe on YouTube</span>
</a>
</li>
</ul>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular This Week</h3>
<ul class="posts-list">
<li>
<a href="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/"><img width="104" height="69" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Keron Cottoy Called up to West Indies Training Camp" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="9061" data-permalink="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/keron-cottoy/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?fit=1078%2C1082&amp;ssl=1" data-orig-size="1078,1082" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KERON COTTOY" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/KERON-COTTOY.jpg?fit=702%2C705&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/" title="Keron Cottoy Called up to West Indies Training Camp">
Keron Cottoy Called up to West Indies Training Camp</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-10T12:14:33-04:00" class="meta-item">May 10, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/10/keron-cottoy-called-up-to-west-indies-training-camp/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
<li>

<a href="https://www.svg-tv.com/2021/05/10/sulphur-dioxide-emitted-will-not-affect-the-island/"><img width="104" height="69" src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Sulphur Dioxide Emitted will not Affect the Island" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=702%2C459&amp;ssl=1 702w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="8977" data-permalink="https://www.svg-tv.com/2021/05/05/la-soufrier-still-in-a-state-of-unrest/download-3/" data-orig-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=1108%2C784&amp;ssl=1" data-orig-size="1108,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/05/download.jpeg?fit=702%2C497&amp;ssl=1" />
</a>
<div class="content">
<a href="https://www.svg-tv.com/2021/05/10/sulphur-dioxide-emitted-will-not-affect-the-island/" title="Sulphur Dioxide Emitted will not Affect the Island">
Sulphur Dioxide Emitted will not Affect the Island</a>
<div class="cf listing-meta meta below">
<time datetime="2021-05-10T09:40:42-04:00" class="meta-item">May 10, 2021</time><span class="meta-item comments"><a href="https://www.svg-tv.com/2021/05/10/sulphur-dioxide-emitted-will-not-affect-the-island/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget custom-html-widget">Copyright © <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> <a title="SVG-TV" href="https://www.svg-tv.com">SVG-TV</a> | Designed by <a href="https://ddmbossdesigns.com/" target="_blank" rel="noopener">Delano Maloney Designs</a></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4276"><a href="https://www.svg-tv.com">Home</a></li>
<li id="menu-item-3843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3843"><a href="https://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="https://www.svg-tv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6125"><a href="https://www.svg-tv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Subcommittees Managing Relief Supplies","url":"https:\/\/www.svg-tv.com\/2021\/05\/13\/subcommittees-managing-relief-supplies\/","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.svg-tv.com\/wp-content\/uploads\/2021\/05\/download-1-1.jpeg?resize=279%2C181&ssl=1","width":279,"height":181},"datePublished":"2021-05-13T11:58:01-04:00","dateModified":"2021-05-13T12:00:34-04:00","author":{"@type":"Person","name":"SVG-TV Admin"},"publisher":{"@type":"Organization","name":"SVG-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-e1507304931870.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2021\/05\/13\/subcommittees-managing-relief-supplies\/"}}</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.svg-tv.com\/2021\/05\/13\/subcommittees-managing-relief-supplies\/":9099};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/05/13/subcommittees-managing-relief-supplies/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.svg-tv.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "4d81f17d59" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.svg-tv.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202119#ver=202119' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
}
});
</script>

<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=9099&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=58d75215753fa8484a30abe02a615c55bd74050c#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F05%2F13%2Fsubcommittees-managing-relief-supplies%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=9099&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=58d75215753fa8484a30abe02a615c55bd74050c#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F05%2F13%2Fsubcommittees-managing-relief-supplies%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'63443139',post:'9099',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '9099' ]);
</script>
</body>
</html>