
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc" />
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955" />

<title>Covid-19 vaccines effective, better than falsifying documents | SVG-TV</title>
<meta name="description" content="Infectious disease specialist and member of the SVG Covid-19 task force Dr. Jerrol Thompson says Vincentians should not be afraid to take the Covid-19" />
<link rel="canonical" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19 vaccines effective, better than falsifying documents | SVG-TV" />
<meta property="og:description" content="Infectious disease specialist and member of the SVG Covid-19 task force Dr. Jerrol Thompson says Vincentians should not be afraid to take the Covid-19" />
<meta property="og:url" content="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/" />
<meta property="og:site_name" content="SVG-TV" />
<meta property="article:publisher" content="http://www.facebook.com/svgtv" />
<meta property="article:published_time" content="2021-07-16T14:13:16+00:00" />
<meta property="article:modified_time" content="2021-07-16T14:13:17+00:00" />
<meta property="og:image" content="https://www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png" />
<meta property="og:image:width" content="1021" />
<meta property="og:image:height" content="706" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="SVG-TV Admin" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.svg-tv.com/#organization","name":"SVG-TV","url":"https://www.svg-tv.com/","sameAs":["http://www.facebook.com/svgtv","https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ"],"logo":{"@type":"ImageObject","@id":"https://www.svg-tv.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","contentUrl":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","width":414,"height":400,"caption":"SVG-TV"},"image":{"@id":"https://www.svg-tv.com/#logo"}},{"@type":"WebSite","@id":"https://www.svg-tv.com/#website","url":"https://www.svg-tv.com/","name":"SVG-TV","description":"Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines","publisher":{"@id":"https://www.svg-tv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.svg-tv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?fit=1021%2C706&ssl=1","contentUrl":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?fit=1021%2C706&ssl=1","width":1021,"height":706},{"@type":"WebPage","@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#webpage","url":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/","name":"Covid-19 vaccines effective, better than falsifying documents | SVG-TV","isPartOf":{"@id":"https://www.svg-tv.com/#website"},"primaryImageOfPage":{"@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#primaryimage"},"datePublished":"2021-07-16T14:13:16+00:00","dateModified":"2021-07-16T14:13:17+00:00","description":"Infectious disease specialist and member of the SVG Covid-19 task force Dr. Jerrol Thompson says Vincentians should not be afraid to take the Covid-19","breadcrumb":{"@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/"]}]},{"@type":"BreadcrumbList","@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.svg-tv.com/"},{"@type":"ListItem","position":2,"name":"Covid-19 vaccines effective, better than falsifying documents"}]},{"@type":"Article","@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#article","isPartOf":{"@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#webpage"},"author":{"@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0"},"headline":"Covid-19 vaccines effective, better than falsifying documents","datePublished":"2021-07-16T14:13:16+00:00","dateModified":"2021-07-16T14:13:17+00:00","mainEntityOfPage":{"@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#webpage"},"wordCount":102,"commentCount":0,"publisher":{"@id":"https://www.svg-tv.com/#organization"},"image":{"@id":"https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?fit=1021%2C706&ssl=1","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#respond"]}]},{"@type":"Person","@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0","name":"SVG-TV Admin","image":{"@type":"ImageObject","@id":"https://www.svg-tv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","caption":"SVG-TV Admin"},"url":"https://www.svg-tv.com/author/svgtv-admin/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Feed" href="https://www.svg-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Comments Feed" href="https://www.svg-tv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Covid-19 vaccines effective, better than falsifying documents Comments Feed" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='//www.svg-tv.com/wp-content/uploads/sgf-css/font-d50833fac0117a658c4b9958f134ce01.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/lightbox.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome4-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=5.2.0' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
:root { --c-main: #e6d901;
--c-main-rgb: 230,217,1;
--main-width: 1078px; }
.smart-head-main { --c-shadow: rgba(10,10,10,0.04); }
.smart-head-main .smart-head-top { --head-h: 38px; background-color: #00132d; }
.smart-head-main .smart-head-mid { --head-h: 140px; background-color: #0a2949; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #181818; }
.smart-head-main .smart-head-bot { --head-h: 52px; background-color: #00132d; border-bottom-width: 0px; }
.navigation-main .menu > li > a { letter-spacing: 0.02em; }
.navigation-main { --nav-items-space: 16px; }
.smart-head-mobile .smart-head-mid { border-top-width: 3px; }
.smart-head-main .offcanvas-toggle { transform: scale(0.69); }
.main-footer .upper-footer { background-color: #0a2949; }
.main-footer .lower-footer { background-color: #00132d; }
.block-head-g { background-color: #00132d; }
.loop-grid .ratio-is-custom { padding-bottom: calc(100% / 1.68); }
.loop-list .ratio-is-custom { padding-bottom: calc(100% / 1.575); }
.loop-list .media { width: 44%; max-width: 85%; }
.loop-list .media:not(i) { max-width: 44%; }
.loop-small .media:not(i) { max-width: 104px; }
.single .featured .ratio-is-custom { padding-bottom: calc(100% / 2); }
.entry-content { --c-a: #002560; }


</style>
<link rel='stylesheet' id='smartmag-legacy-sc-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/legacy-shortcodes.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4' id='revmin-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47407215-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.svg-tv.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47407215-2", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/theme.js?ver=5.2.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/legacy-shortcodes.js?ver=5.2.0' id='smartmag-legacy-sc-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","security":"ce461ec376","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.svg-tv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.svg-tv.com/wp-json/wp/v2/posts/10406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.svg-tv.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.svg-tv.com/?p=10406' />
<link rel="alternate" type="application/json+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-4 { width:100%; max-width:960px; height:100%; max-height:120px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.36.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.svg-tv.com/?wordfence_lh=1&hid=56E0C1D69C2BC8E5E28173A80F7D6E3B');
</script>
<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
<link rel="amphtml" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?amp"><link href="https://vjs.zencdn.net/7.3.0/video-js.css" rel="stylesheet">
<link href="https://unpkg.com/silvermine-videojs-quality-selector@1.1.2/dist/css/quality-selector.css" rel="stylesheet"><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body class="post-template-default single single-post postid-10406 single-format-standard wp-custom-logo post-layout-modern post-cat-1 has-sb-sep layout-normal elementor-default elementor-kit-9189">
<div class="main-wrap">
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">
<div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a>
<div class="ts-logo">
</div>
</div>
<div class="off-canvas-content">
<ul class="mobile-menu"></ul>
<div class="spc-social spc-social-b smart-head-social">
<a href="#" class="link s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="#" class="link s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="#" class="link s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
</div>
</div>
</div>
<div class="smart-head smart-head-legacy smart-head-main" id="smart-head" data-sticky="bot" data-sticky-type="smart">
<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.svg-tv.com/2021/07/16/local-and-international-artists-use-visual-arts-to-help-vincentians/" class="post-link">Local and international artists use visual arts to help Vincentians</a></li>
<li><a href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/" class="post-link">Covid-19 vaccines effective, better than falsifying documents</a></li>
<li><a href="https://www.svg-tv.com/2021/07/16/sixty-plus-vincentians-take-sputnik-vaccine-over-two-day-period/" class="post-link">Sixty plus Vincentians take sputnik vaccine over two day period</a></li>
<li><a href="https://www.svg-tv.com/2021/07/16/lands-identified-to-rebuild-houses-for-volcano-affected-persons/" class="post-link">Lands identified to rebuild houses for volcano affected persons</a></li>
<li><a href="https://www.svg-tv.com/2021/07/15/chateaubelair-and-fitz-hughes-to-be-re-occupied-potable-water-restored-up-to-sandy-bay/" class="post-link">Chateaubelair and Fitz Hughes to be re-occupied, potable water restored up to Sandy Bay</a></li>
<li><a href="https://www.svg-tv.com/2021/07/15/setback-with-wales-university-scholarship-but-still-moving-forward/" class="post-link">Setback with Wales University Scholarship but still moving forward</a></li>
<li><a href="https://www.svg-tv.com/2021/07/15/at-home-quarantine-to-be-discontinued-for-vaccinated-persons-pm/" class="post-link">At home quarantine to be discontinued for vaccinated persons &#8211; PM</a></li>
<li><a href="https://www.svg-tv.com/2021/07/15/pay-for-covid-19-test-or-get-vaccinated/" class="post-link">Pay for Covid- 19 test or get vaccinated</a></li>
</ul>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
<div class="inner wrap">
<div class="items items-left empty">
</div>
<div class="items items-center ">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home" class="logo-link ts-logo">
<span>
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</span>
</a> </div>
<div class="items items-right empty">
</div>
</div>
</div>
<div class="smart-head-row smart-head-bot s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<div class="nav-wrap">
<nav class="navigation navigation-main nav-hov-b has-search">
<ul id="menu-navigation" class="menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="https://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-192"><a title="Local News" href="https://www.svg-tv.com/category/news/">News</a></li>
<li id="menu-item-9214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9214"><a href="https://www.svg-tv.com/tag/crime/">Crime</a></li>
<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9215"><a href="https://www.svg-tv.com/tag/tourism/">Tourism</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-299"><a href="https://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-190"><a href="https://www.svg-tv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://www.svg-tv.com/power-house-tv-series/">Power House</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-9208"><a href="https://www.svg-tv.com/category/multimedia/">Videos</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://www.svg-tv.com/live/">Live</a></li>
</ul> </nav>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> </div>
<div class="items items-center ">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home" class="logo-link ts-logo">
<span>
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</span>
</a> </div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.svg-tv.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.svg-tv.com/category/news/"><span>News</span></a></span><span class="delim">&raquo;</span><span class="current">Covid-19 vaccines effective, better than falsifying documents</span></div></nav>
<div class="main ts-contain cf right-sidebar">
<div class="ts-row">
<div class="col-8 main-content">
<div class="the-post-header s-head-modern s-head-modern-a">
<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://www.svg-tv.com/category/news/" class="category term-color-1" rel="category">News</a>
</span>
</div><h1 class="is-title post-title">Covid-19 vaccines effective, better than falsifying documents</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='SVG-TV Admin' src='https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="by">By</span> <a href="https://www.svg-tv.com/author/svgtv-admin/" title="Posts by SVG-TV Admin" rel="author">SVG-TV Admin</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2021-07-16T10:13:16-04:00">July 16, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>1 Min Read</span></div></div>
<div class="post-share post-share-b spc-social-bg  post-share-a">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F" class="cf service s-facebook" title="Share on Twitter" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F&#038;text=Covid-19%20vaccines%20effective%2C%20better%20than%20falsifying%20documents" class="cf service s-twitter" title="Share on Twitter" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://wa.me/?text=Covid-19%20vaccines%20effective%2C%20better%20than%20falsifying%20documents%20https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F" class="cf service s-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-whatsapp"></i>
<span class="label">WhatsApp</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F&#038;title=Covid-19%20vaccines%20effective%2C%20better%20than%20falsifying%20documents" class="cf service s-reddit" title="Share on Reddit" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-reddit-alien"></i>
<span class="label">Reddit</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F&#038;media=https%3A%2F%2Fwww.svg-tv.com%2Fwp-content%2Fuploads%2F2021%2F07%2FScreenshot-174-e1626442636229.png&#038;description=Covid-19%20vaccines%20effective%2C%20better%20than%20falsifying%20documents" class="cf service s-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F" class="cf service s-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F&#038;name=Covid-19%20vaccines%20effective%2C%20better%20than%20falsifying%20documents" class="cf service s-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1af839a8588c1ddd5c9dedc9a8d8f8f8582899fc9dedc898a8a898f98859a89c9deafc9dedc8e899898899ec9dedc98848d82c9dedc8a8d809f858a9585828bc9dedc88838f99818982989fcacfdcdfd4d78e838895d18498989c9fc9dfadc9deaac9deaa9b9b9bc29f9a8bc1989ac28f8381c9deaadedcdeddc9deaadcdbc9deaadddac9deaa8f839a8588c1ddd5c19a8d8f8f8582899fc1898a8a898f98859a89c18e899898899ec198848d82c18a8d809f858a9585828bc188838f99818982989fc9deaa" class="cf service s-email" title="Share via Email" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
</div>
</div>
<div class="single-featured">
</div>
<div class="the-post s-post-modern">
<article id="post-10406" class="post-10406 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="post-content-wrap">
<div class="post-content cf entry-content content-normal">

<p>Infectious disease specialist and member of the SVG Covid-19 task force Dr. Jerrol Thompson says Vincentians should not be afraid to take the Covid-19 vaccines that are available, as they are highly effective.</p>
<p>Dr. Thompson said taking the vaccine offers much more value than trying to fake a vaccine certificate.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="epyt-video-wrapper"><iframe loading="lazy" style="display: block; margin: 0px auto;" id="_ytid_23981" width="708" height="531" data-origwidth="708" data-origheight="531" src="https://www.youtube.com/embed/GnCxTFa59BY?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div></figure>
<p>Two nationals were recently arrested and charged for providing falsified vaccine certificates. They appeared at the Serious Offence Court on Wednesday and pleaded not guilty. The matter was transferred to the Calliaqua Magistrate Court to be heard on September 27<sup>th</sup>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10406" class="share-facebook sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10406" class="share-twitter sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-10406" class="share-skype sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10406" class="share-pinterest sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10406" class="share-linkedin sd-button share-icon" href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63443139-10406-60f1e670570ad' data-src='https://widgets.wp.com/likes/#blog_id=63443139&amp;post_id=10406&amp;origin=www.svg-tv.com&amp;obj_id=63443139-10406-60f1e670570ad' data-name='like-post-frame-63443139-10406-60f1e670570ad'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous">
<span class="main-color title"><i class="tsi tsi-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.svg-tv.com/2021/07/16/sixty-plus-vincentians-take-sputnik-vaccine-over-two-day-period/" rel="prev">Sixty plus Vincentians take sputnik vaccine over two day period</a></span>
</div>
<div class="next">
<span class="main-color title">Next Article <i class="tsi tsi-chevron-right"></i></span><span class="link"><a href="https://www.svg-tv.com/2021/07/16/local-and-international-artists-use-visual-arts-to-help-vincentians/" rel="next">Local and international artists use visual arts to help Vincentians</a></span>
</div>
</section>
<div class="comments">
<div id="comments" class="comments-area ">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=10406&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Response&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1120f924fc340a35aff4a10f3e8fbd34f232cc64#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
</div>
<aside class="col-4 main-sidebar has-sep" data-sticky="1">
<div class="inner  theiaStickySidebar">
<div id="bunyad-social-2" class="widget widget-social-b"> <div class="spc-social-follow spc-social-follow-a spc-social-bg">
<ul class="services grid grid-1 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-youtube-play"></i>
<span class="label">YouTube</span>
</a>
</li>
</ul>
</div>
</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Advertisement</h5></div></div>
<div id="bunyad-popular-posts-widget-2" class="widget popular-posts">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="1">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Top Posts</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/16/local-and-international-artists-use-visual-arts-to-help-vincentians/" class="image-link media-ratio ratio-3-2" title="Local and international artists use visual arts to help Vincentians"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?fit=300%2C225&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=450%2C338&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?w=1416&amp;ssl=1 1416w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/16/local-and-international-artists-use-visual-arts-to-help-vincentians/">Local and international artists use visual arts to help Vincentians</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T10:17:04-04:00">July 16, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/" class="image-link media-ratio ratio-3-2" title="Covid-19 vaccines effective, better than falsifying documents"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?fit=300%2C207&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?w=1021&amp;ssl=1 1021w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=768%2C531&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=450%2C311&amp;ssl=1 450w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/">Covid-19 vaccines effective, better than falsifying documents</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T10:13:16-04:00">July 16, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/16/sixty-plus-vincentians-take-sputnik-vaccine-over-two-day-period/" class="image-link media-ratio ratio-3-2" title="Sixty plus Vincentians take sputnik vaccine over two day period"><span data-bgsrc="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?fit=300%2C171&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?w=1034&amp;ssl=1 1034w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?resize=1024%2C584&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?resize=768%2C438&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?resize=150%2C86&amp;ssl=1 150w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-178-e1626443426422.png?resize=450%2C257&amp;ssl=1 450w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/16/sixty-plus-vincentians-take-sputnik-vaccine-over-two-day-period/">Sixty plus Vincentians take sputnik vaccine over two day period</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T10:12:25-04:00">July 16, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/16/lands-identified-to-rebuild-houses-for-volcano-affected-persons/" class="image-link media-ratio ratio-3-2" title="Lands identified to rebuild houses for volcano affected persons"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?fit=300%2C161&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?w=1095&amp;ssl=1 1095w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?resize=1024%2C550&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?resize=150%2C81&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Orange-Hill.jpg?resize=450%2C242&amp;ssl=1 450w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/16/lands-identified-to-rebuild-houses-for-volcano-affected-persons/">Lands identified to rebuild houses for volcano affected persons</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T10:12:11-04:00">July 16, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/15/chateaubelair-and-fitz-hughes-to-be-re-occupied-potable-water-restored-up-to-sandy-bay/" class="image-link media-ratio ratio-3-2" title="Chateaubelair and Fitz Hughes to be re-occupied, potable water restored up to Sandy Bay"><span data-bgsrc="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/db4fecefc119f82ce3a4f548c23b0150.jpg?fit=241%2C300&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/db4fecefc119f82ce3a4f548c23b0150.jpg?w=772&amp;ssl=1 772w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/db4fecefc119f82ce3a4f548c23b0150.jpg?resize=241%2C300&amp;ssl=1 241w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/db4fecefc119f82ce3a4f548c23b0150.jpg?resize=768%2C955&amp;ssl=1 768w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/db4fecefc119f82ce3a4f548c23b0150.jpg?resize=150%2C187&amp;ssl=1 150w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/db4fecefc119f82ce3a4f548c23b0150.jpg?resize=450%2C560&amp;ssl=1 450w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/15/chateaubelair-and-fitz-hughes-to-be-re-occupied-potable-water-restored-up-to-sandy-bay/">Chateaubelair and Fitz Hughes to be re-occupied, potable water restored up to Sandy Bay</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-15T14:13:05-04:00">July 15, 2021</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="archives-2" class="widget widget_archive"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Archives</h5></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.svg-tv.com/2021/07/'> July 2021 </option>
<option value='https://www.svg-tv.com/2021/06/'> June 2021 </option>
<option value='https://www.svg-tv.com/2021/05/'> May 2021 </option>
<option value='https://www.svg-tv.com/2021/04/'> April 2021 </option>
<option value='https://www.svg-tv.com/2019/09/'> September 2019 </option>
<option value='https://www.svg-tv.com/2019/08/'> August 2019 </option>
<option value='https://www.svg-tv.com/2019/07/'> July 2019 </option>
<option value='https://www.svg-tv.com/2019/06/'> June 2019 </option>
<option value='https://www.svg-tv.com/2019/05/'> May 2019 </option>
<option value='https://www.svg-tv.com/2019/04/'> April 2019 </option>
<option value='https://www.svg-tv.com/2019/03/'> March 2019 </option>
<option value='https://www.svg-tv.com/2019/02/'> February 2019 </option>
<option value='https://www.svg-tv.com/2019/01/'> January 2019 </option>
<option value='https://www.svg-tv.com/2018/12/'> December 2018 </option>
<option value='https://www.svg-tv.com/2018/11/'> November 2018 </option>
<option value='https://www.svg-tv.com/2018/10/'> October 2018 </option>
<option value='https://www.svg-tv.com/2018/09/'> September 2018 </option>
<option value='https://www.svg-tv.com/2018/08/'> August 2018 </option>
<option value='https://www.svg-tv.com/2018/07/'> July 2018 </option>
<option value='https://www.svg-tv.com/2018/06/'> June 2018 </option>
<option value='https://www.svg-tv.com/2018/05/'> May 2018 </option>
<option value='https://www.svg-tv.com/2018/04/'> April 2018 </option>
<option value='https://www.svg-tv.com/2018/03/'> March 2018 </option>
<option value='https://www.svg-tv.com/2018/02/'> February 2018 </option>
<option value='https://www.svg-tv.com/2018/01/'> January 2018 </option>
<option value='https://www.svg-tv.com/2017/12/'> December 2017 </option>
<option value='https://www.svg-tv.com/2017/11/'> November 2017 </option>
<option value='https://www.svg-tv.com/2017/10/'> October 2017 </option>
<option value='https://www.svg-tv.com/2017/09/'> September 2017 </option>
<option value='https://www.svg-tv.com/2017/08/'> August 2017 </option>
<option value='https://www.svg-tv.com/2017/07/'> July 2017 </option>
<option value='https://www.svg-tv.com/2017/06/'> June 2017 </option>
<option value='https://www.svg-tv.com/2017/05/'> May 2017 </option>
<option value='https://www.svg-tv.com/2017/04/'> April 2017 </option>
<option value='https://www.svg-tv.com/2017/03/'> March 2017 </option>
<option value='https://www.svg-tv.com/2017/02/'> February 2017 </option>
<option value='https://www.svg-tv.com/2017/01/'> January 2017 </option>
<option value='https://www.svg-tv.com/2016/12/'> December 2016 </option>
<option value='https://www.svg-tv.com/2016/11/'> November 2016 </option>
<option value='https://www.svg-tv.com/2016/10/'> October 2016 </option>
<option value='https://www.svg-tv.com/2016/09/'> September 2016 </option>
<option value='https://www.svg-tv.com/2016/08/'> August 2016 </option>
<option value='https://www.svg-tv.com/2016/07/'> July 2016 </option>
<option value='https://www.svg-tv.com/2016/06/'> June 2016 </option>
<option value='https://www.svg-tv.com/2016/05/'> May 2016 </option>
<option value='https://www.svg-tv.com/2016/04/'> April 2016 </option>
<option value='https://www.svg-tv.com/2016/03/'> March 2016 </option>
<option value='https://www.svg-tv.com/2016/02/'> February 2016 </option>
<option value='https://www.svg-tv.com/2016/01/'> January 2016 </option>
<option value='https://www.svg-tv.com/2015/12/'> December 2015 </option>
<option value='https://www.svg-tv.com/2015/11/'> November 2015 </option>
<option value='https://www.svg-tv.com/2015/10/'> October 2015 </option>
<option value='https://www.svg-tv.com/2015/09/'> September 2015 </option>
<option value='https://www.svg-tv.com/2015/08/'> August 2015 </option>
<option value='https://www.svg-tv.com/2015/07/'> July 2015 </option>
<option value='https://www.svg-tv.com/2015/06/'> June 2015 </option>
<option value='https://www.svg-tv.com/2015/05/'> May 2015 </option>
<option value='https://www.svg-tv.com/2015/04/'> April 2015 </option>
<option value='https://www.svg-tv.com/2015/03/'> March 2015 </option>
<option value='https://www.svg-tv.com/2015/02/'> February 2015 </option>
<option value='https://www.svg-tv.com/2015/01/'> January 2015 </option>
<option value='https://www.svg-tv.com/2014/12/'> December 2014 </option>
<option value='https://www.svg-tv.com/2014/11/'> November 2014 </option>
<option value='https://www.svg-tv.com/2014/10/'> October 2014 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
</aside>
</div>
</div>
<footer class="main-footer cols-gap-lg footer-classic s-dark">
<div class="upper-footer classic-footer-upper">
<div class="ts-contain wrap">
<div class="widgets row cf">
<div class="widget col-4 widget_text"> <div class="textwidget"><figure id="attachment_8" aria-describedby="caption-attachment-8" style="width: 250px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-8 " src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=250%2C166&#038;ssl=1" alt="" width="250" height="166" data-recalc-dims="1" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1416&amp;ssl=1 1416w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-8" class="wp-caption-text">Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines</figcaption></figure>
</div>
</div><div class="widget col-4 widget-social-b"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-h is-left has-style"><h5 class="heading">Follow Us</h5></div> <div class="spc-social-follow spc-social-follow-a spc-social-bg">
<ul class="services grid grid-1 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-youtube-play"></i>
<span class="label">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
<div class="widget col-4 popular-posts">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="2">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-h is-left has-style"><h5 class="heading">Popular This Week</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/16/local-and-international-artists-use-visual-arts-to-help-vincentians/" class="image-link media-ratio ratio-3-2" title="Local and international artists use visual arts to help Vincentians"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?fit=300%2C225&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=450%2C338&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-15-at-09.28.07.jpeg?w=1416&amp;ssl=1 1416w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/16/local-and-international-artists-use-visual-arts-to-help-vincentians/">Local and international artists use visual arts to help Vincentians</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T10:17:04-04:00">July 16, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/" class="image-link media-ratio ratio-3-2" title="Covid-19 vaccines effective, better than falsifying documents"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?fit=300%2C207&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?w=1021&amp;ssl=1 1021w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=768%2C531&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2021/07/Screenshot-174-e1626442636229.png?resize=450%2C311&amp;ssl=1 450w" data-sizes="(max-width: 99px) 100vw, 99px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/">Covid-19 vaccines effective, better than falsifying documents</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T10:13:16-04:00">July 16, 2021</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div> </div>
</div>
</div>
<div class="lower-footer classic-footer-lower">
<div class="ts-contain wrap">
<div class="inner">
<div class="copyright">
Copyright © <a title="SVG-TV" href="https://www.svg-tv.com">SVG-TV</a> | Designed by <a href="https://ddmbossdesigns.com/" target="_blank" rel="noopener">Delano Maloney Designs</a> </div>
<div class="links">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4276"><a href="https://www.svg-tv.com">Home</a></li>
<li id="menu-item-3843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3843"><a href="https://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="https://www.svg-tv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6125"><a href="https://www.svg-tv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
<div class="search-modal-wrap" data-scheme="dark">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://www.svg-tv.com/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "141438198e804118a978a33328dae5b8"}'></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Covid-19 vaccines effective, better than falsifying documents","url":"https:\/\/www.svg-tv.com\/2021\/07\/16\/covid-19-vaccines-effective-better-than-falsifying-documents\/","image":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2021\/07\/Screenshot-174-e1626442636229.png","width":1021,"height":706},"datePublished":"2021-07-16T10:13:16-04:00","dateModified":"2021-07-16T10:13:17-04:00","author":{"@type":"Person","name":"SVG-TV Admin"},"publisher":{"@type":"Organization","name":"SVG-TV","sameAs":"https:\/\/www.svg-tv.com","logo":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-e1507304931870.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2021\/07\/16\/covid-19-vaccines-effective-better-than-falsifying-documents\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2021\/07\/16\/covid-19-vaccines-effective-better-than-falsifying-documents\/","name":"Covid-19 vaccines effective, better than falsifying documents"}}]}</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.svg-tv.com\/2021\/07\/16\/covid-19-vaccines-effective-better-than-falsifying-documents\/":10406};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/07/16/covid-19-vaccines-effective-better-than-falsifying-documents/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/lazyload.js?ver=5.2.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.svg-tv.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.svg-tv.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=5.2.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=5.2.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
}
});
</script>

<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=10406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1120f924fc340a35aff4a10f3e8fbd34f232cc64#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=10406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1120f924fc340a35aff4a10f3e8fbd34f232cc64#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F07%2F16%2Fcovid-19-vaccines-effective-better-than-falsifying-documents%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'63443139',post:'10406',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '10406' ]);
</script>
</body>
</html>


