
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc" />
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955" />

<title>Christmas season and vaccinated events - SVG-TV</title>
<meta name="description" content="As the Christmas season approaches Vincentians are being encouraged not to let their guards down to prevent another spike in COVID-19 cases on the island." />
<link rel="canonical" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas season and vaccinated events - SVG-TV" />
<meta property="og:description" content="As the Christmas season approaches Vincentians are being encouraged not to let their guards down to prevent another spike in COVID-19 cases on the island." />
<meta property="og:url" content="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/" />
<meta property="og:site_name" content="SVG-TV" />
<meta property="article:publisher" content="http://www.facebook.com/svgtv" />
<meta property="article:published_time" content="2021-11-20T09:00:00+00:00" />
<meta property="article:modified_time" content="2021-11-19T19:20:21+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?fit=812%2C540&#038;ssl=1" />
<meta property="og:image:width" content="812" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="SVG-TV Admin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.svg-tv.com/#organization","name":"SVG-TV","url":"https://www.svg-tv.com/","sameAs":["http://www.facebook.com/svgtv","https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ"],"logo":{"@type":"ImageObject","@id":"https://www.svg-tv.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","contentUrl":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","width":414,"height":400,"caption":"SVG-TV"},"image":{"@id":"https://www.svg-tv.com/#logo"}},{"@type":"WebSite","@id":"https://www.svg-tv.com/#website","url":"https://www.svg-tv.com/","name":"SVG-TV","description":"Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines","publisher":{"@id":"https://www.svg-tv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.svg-tv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?fit=812%2C540&ssl=1","contentUrl":"https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?fit=812%2C540&ssl=1","width":812,"height":540},{"@type":"WebPage","@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#webpage","url":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/","name":"Christmas season and vaccinated events - SVG-TV","isPartOf":{"@id":"https://www.svg-tv.com/#website"},"primaryImageOfPage":{"@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#primaryimage"},"datePublished":"2021-11-20T09:00:00+00:00","dateModified":"2021-11-19T19:20:21+00:00","description":"As the Christmas season approaches Vincentians are being encouraged not to let their guards down to prevent another spike in COVID-19 cases on the island.","breadcrumb":{"@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/"]}]},{"@type":"BreadcrumbList","@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.svg-tv.com/"},{"@type":"ListItem","position":2,"name":"Christmas season and vaccinated events"}]},{"@type":"Article","@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#article","isPartOf":{"@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#webpage"},"author":{"@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0"},"headline":"Christmas season and vaccinated events","datePublished":"2021-11-20T09:00:00+00:00","dateModified":"2021-11-19T19:20:21+00:00","mainEntityOfPage":{"@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#webpage"},"wordCount":151,"commentCount":0,"publisher":{"@id":"https://www.svg-tv.com/#organization"},"image":{"@id":"https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?fit=812%2C540&ssl=1","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#respond"]}]},{"@type":"Person","@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0","name":"SVG-TV Admin","image":{"@type":"ImageObject","@id":"https://www.svg-tv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","caption":"SVG-TV Admin"},"url":"https://www.svg-tv.com/author/svgtv-admin/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Feed" href="https://www.svg-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Comments Feed" href="https://www.svg-tv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Christmas season and vaccinated events Comments Feed" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='//www.svg-tv.com/wp-content/uploads/sgf-css/font-d50833fac0117a658c4b9958f134ce01.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/lightbox.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome4-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=5.2.0' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
:root { --c-main: #e6d901;
--c-main-rgb: 230,217,1;
--main-width: 1285px; }
.main-sidebar .widget-title { --space-below: 23px; }
.main-sidebar .widget { margin-bottom: 45px; }
.smart-head-main { --c-shadow: rgba(10,10,10,0.04); }
.smart-head-main .smart-head-top { --head-h: 38px; background-color: #00132d; }
.smart-head-main .smart-head-mid { --head-h: 140px; background-color: #0a2949; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #181818; }
.smart-head-main .smart-head-bot { --head-h: 52px; background-color: #00132d; border-bottom-width: 0px; }
.navigation-main .menu > li > a { letter-spacing: 0.02em; }
.navigation-main { --nav-items-space: 16px; }
.smart-head-mobile .smart-head-mid { border-top-width: 3px; }
.smart-head-main .offcanvas-toggle { transform: scale(0.69); }
.main-footer .upper-footer { background-color: #0a2949; }
.main-footer .lower-footer { background-color: #00132d; }
.block-head-g { background-color: #00132d; }
.loop-grid .ratio-is-custom { padding-bottom: calc(100% / 1.68); }
.loop-list .ratio-is-custom { padding-bottom: calc(100% / 1.575); }
.loop-list .media { width: 44%; max-width: 85%; }
.loop-list .media:not(i) { max-width: 44%; }
.loop-small .media:not(i) { max-width: 104px; }
.single .featured .ratio-is-custom { padding-bottom: calc(100% / 2); }
.entry-content { --c-a: #002560; }


</style>
<link rel='stylesheet' id='smartmag-legacy-sc-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/legacy-shortcodes.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4' id='revmin-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47407215-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.svg-tv.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47407215-2", {"anonymize_ip":true});
</script>

<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/theme.js?ver=5.2.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/legacy-shortcodes.js?ver=5.2.0' id='smartmag-legacy-sc-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","security":"0b23f65294","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.svg-tv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.svg-tv.com/wp-json/wp/v2/posts/12286" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.svg-tv.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.svg-tv.com/?p=12286' />
<link rel="alternate" type="application/json+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-4 { width:100%; max-width:960px; height:100%; max-height:120px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.45.0" />
<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
<link rel="amphtml" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?amp"><link href="https://vjs.zencdn.net/7.3.0/video-js.css" rel="stylesheet">
<link href="https://unpkg.com/silvermine-videojs-quality-selector@1.1.2/dist/css/quality-selector.css" rel="stylesheet"><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body class="post-template-default single single-post postid-12286 single-format-standard wp-custom-logo post-layout-modern post-cat-1 has-sb-sep layout-normal elementor-default elementor-kit-9189">
<div class="main-wrap">
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">
<div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a>
<div class="ts-logo">
</div>
</div>
<div class="off-canvas-content">
<ul class="mobile-menu"></ul>
<div class="spc-social spc-social-b smart-head-social">
<a href="#" class="link s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="#" class="link s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="#" class="link s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
</div>
</div>
</div>
<div class="smart-head smart-head-legacy smart-head-main" id="smart-head" data-sticky="bot" data-sticky-type="smart">
<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/" class="post-link">Christmas season and vaccinated events</a></li>
<li><a href="https://www.svg-tv.com/2021/11/20/svg-receives-2-field-hospitals-worth-us-1-34-million-dollars/" class="post-link">SVG receives 2 field hospitals worth US 1.34 million dollars</a></li>
<li><a href="https://www.svg-tv.com/2021/11/19/svgtu-legal-team-advises-teachers-not-to-resign-or-retire-because-the-governments-vaccination-policy/" class="post-link">SVGTU legal team advises teachers not to resign or retire because of the government’s vaccination policy</a></li>
<li><a href="https://www.svg-tv.com/2021/11/19/morgan-and-nelson-acquitted-trial-was-totally-fair-claims-defense-lawyer/" class="post-link">Morgan and Nelson acquitted, trial was totally fair claims defense lawyer</a></li>
<li><a href="https://www.svg-tv.com/2021/11/19/82-of-rsvgpf-vaccinated/" class="post-link">82% of RSVGPF vaccinated</a></li>
<li><a href="https://www.svg-tv.com/2021/11/19/60-percent-of-teachers-vaccinated/" class="post-link">60 percent of teachers vaccinated</a></li>
<li><a href="https://www.svg-tv.com/2021/11/18/min-of-health-expresses-dissatisfaction-with-the-amount-of-large-gatherings-in-svg-despite-regulations/" class="post-link">Min. of health expresses dissatisfaction with the amount of large gatherings in SVG despite regulations</a></li>
<li><a href="https://www.svg-tv.com/2021/11/18/dont-force-vaccination-opposition-leader/" class="post-link">Don’t force vaccination &#8211; Opposition Leader</a></li>
</ul>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
<div class="inner wrap">
<div class="items items-left empty">
</div>
<div class="items items-center ">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home" class="logo-link ts-logo">
<span>
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</span>
</a> </div>
<div class="items items-right empty">
</div>
</div>
</div>
<div class="smart-head-row smart-head-bot s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<div class="nav-wrap">
<nav class="navigation navigation-main nav-hov-b has-search">
<ul id="menu-navigation" class="menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="https://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-192"><a title="Local News" href="https://www.svg-tv.com/category/news/">News</a></li>
<li id="menu-item-9214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9214"><a href="https://www.svg-tv.com/tag/crime/">Crime</a></li>
<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9215"><a href="https://www.svg-tv.com/tag/tourism/">Tourism</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-299"><a href="https://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-190"><a href="https://www.svg-tv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://www.svg-tv.com/power-house-tv-series/">Power House</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-9208"><a href="https://www.svg-tv.com/category/multimedia/">Videos</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://www.svg-tv.com/live/">Live</a></li>
</ul> </nav>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> </div>
<div class="items items-center ">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home" class="logo-link ts-logo">
<span>
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" />
</span>
</a> </div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.svg-tv.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.svg-tv.com/category/news/"><span>News</span></a></span><span class="delim">&raquo;</span><span class="current">Christmas season and vaccinated events</span></div></nav>
<div class="main ts-contain cf right-sidebar">
<div class="ts-row">
<div class="col-8 main-content">
<div class="the-post-header s-head-modern s-head-modern-a">
<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://www.svg-tv.com/category/news/" class="category term-color-1" rel="category">News</a>
</span>
</div><h1 class="is-title post-title">Christmas season and vaccinated events</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='SVG-TV Admin' src='https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="by">By</span> <a href="https://www.svg-tv.com/author/svgtv-admin/" title="Posts by SVG-TV Admin" rel="author">SVG-TV Admin</a></span><span class="meta-item date"><time class="post-date" datetime="2021-11-20T05:00:00-04:00">November 20, 2021</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2021-11-19T15:20:21-04:00">November 19, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>1 Min Read</span></div></div>
<div class="post-share post-share-b spc-social-bg  post-share-a">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F" class="cf service s-facebook" title="Share on Twitter" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F&#038;text=Christmas%20season%20and%20vaccinated%20events" class="cf service s-twitter" title="Share on Twitter" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://wa.me/?text=Christmas%20season%20and%20vaccinated%20events%20https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F" class="cf service s-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-whatsapp"></i>
<span class="label">WhatsApp</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F&#038;title=Christmas%20season%20and%20vaccinated%20events" class="cf service s-reddit" title="Share on Reddit" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-reddit-alien"></i>
<span class="label">Reddit</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F&#038;media=https%3A%2F%2Fwww.svg-tv.com%2Fwp-content%2Fuploads%2F2021%2F11%2Fad427c2732dc9ea119c885d5d6f85a94.jpg&#038;description=Christmas%20season%20and%20vaccinated%20events" class="cf service s-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F" class="cf service s-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F&#038;name=Christmas%20season%20and%20vaccinated%20events" class="cf service s-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#457a3630272f20263178062d372c3631282436607775362024362a2b607775242b21607775332426262c2b243120216077752033202b3136636675767d7e272a213c782d313135366076046077036077033232326b3633226831336b262a286077037775777460770374746077037775607703262d372c363128243668362024362a2b68242b2168332426262c2b24312021682033202b3136607703" class="cf service s-email" title="Share via Email" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
</div>
</div>
<div class="single-featured">
</div>
<div class="the-post s-post-modern">
<article id="post-12286" class="post-12286 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="post-content-wrap">
<div class="post-content cf entry-content content-normal">

<p>As the Christmas season approaches Vincentians are being encouraged not to let their guards down to prevent another spike in COVID-19 cases on the island.</p>
<p>On radio this week, Health Promotions Officer Shanika John said they are currently in the process of reviewing some fully vaccinated events for the Christmas season.</p>
<p>John said that measures will be put in place for nationals to have an enjoyable Christmas season but a safe one.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="epyt-video-wrapper"><iframe loading="lazy" style="display: block; margin: 0px auto;" id="_ytid_18327" width="844" height="633" data-origwidth="844" data-origheight="633" src="https://www.youtube.com/embed/mClxMyoQN3U?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div></figure>
<p>The health promotions officer said it is also best that persons avoid large shopping areas where they are not sure of the person&#8217;s vaccination or COVID-19 status.&nbsp; She said the Ministry of Health will be working along with the relevant authorities to ensure the enforcement of the COVID-19 protocols so that the COVID-19 numbers will continue to trend downwards even after the Christmas season.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="epyt-video-wrapper"><iframe loading="lazy" style="display: block; margin: 0px auto;" id="_ytid_41291" width="844" height="633" data-origwidth="844" data-origheight="633" src="https://www.youtube.com/embed/3fetTBfB-Fo?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12286" class="share-facebook sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12286" class="share-twitter sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-12286" class="share-skype sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12286" class="share-pinterest sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12286" class="share-linkedin sd-button share-icon" href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63443139-12286-6199015a7111f' data-src='https://widgets.wp.com/likes/#blog_id=63443139&amp;post_id=12286&amp;origin=www.svg-tv.com&amp;obj_id=63443139-12286-6199015a7111f' data-name='like-post-frame-63443139-12286-6199015a7111f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous">
<span class="main-color title"><i class="tsi tsi-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.svg-tv.com/2021/11/19/svgtu-legal-team-advises-teachers-not-to-resign-or-retire-because-the-governments-vaccination-policy/" rel="prev">SVGTU legal team advises teachers not to resign or retire because of the government’s vaccination policy</a></span>
</div>
</section>
<div class="comments">
<div id="comments" class="comments-area ">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/20/christmas-season-and-vaccinated-events/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=12286&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Response&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9ad0277cfbd11a219af8855803e0947720bfa7d6#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
</div>
<aside class="col-4 main-sidebar has-sep" data-sticky="1">
<div class="inner  theiaStickySidebar">
<div id="bunyad-social-2" class="widget widget-social-b"> <div class="spc-social-follow spc-social-follow-a spc-social-bg">
<ul class="services grid grid-1 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-youtube-play"></i>
<span class="label">YouTube</span>
</a>
</li>
</ul>
</div>
</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Advertisement</h5></div></div>
<div id="bunyad-popular-posts-widget-2" class="widget popular-posts">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="1">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Top Posts</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/" class="image-link media-ratio ratio-3-2" title="Christmas season and vaccinated events"><span data-bgsrc="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?fit=300%2C200&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?w=812&amp;ssl=1 812w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=450%2C299&amp;ssl=1 450w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/">Christmas season and vaccinated events</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-20T05:00:00-04:00">November 20, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/11/20/svg-receives-2-field-hospitals-worth-us-1-34-million-dollars/" class="image-link media-ratio ratio-3-2" title="SVG receives 2 field hospitals worth US 1.34 million dollars"><span data-bgsrc="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?fit=300%2C177&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?w=1603&amp;ssl=1 1603w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=300%2C177&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=1024%2C604&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=768%2C453&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=1536%2C906&amp;ssl=1 1536w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=150%2C88&amp;ssl=1 150w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=450%2C265&amp;ssl=1 450w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=1200%2C707&amp;ssl=1 1200w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/20/svg-receives-2-field-hospitals-worth-us-1-34-million-dollars/">SVG receives 2 field hospitals worth US 1.34 million dollars</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-20T05:00:00-04:00">November 20, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/19/svgtu-legal-team-advises-teachers-not-to-resign-or-retire-because-the-governments-vaccination-policy/">SVGTU legal team advises teachers not to resign or retire because of the government’s vaccination policy</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-19T13:47:05-04:00">November 19, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/11/19/morgan-and-nelson-acquitted-trial-was-totally-fair-claims-defense-lawyer/" class="image-link media-ratio ratio-3-2" title="Morgan and Nelson acquitted, trial was totally fair claims defense lawyer"><span data-bgsrc="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-11.jpeg?fit=275%2C183&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-11.jpeg?w=275&amp;ssl=1 275w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-11.jpeg?resize=150%2C100&amp;ssl=1 150w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/19/morgan-and-nelson-acquitted-trial-was-totally-fair-claims-defense-lawyer/">Morgan and Nelson acquitted, trial was totally fair claims defense lawyer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-19T12:27:12-04:00">November 19, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/11/19/82-of-rsvgpf-vaccinated/" class="image-link media-ratio ratio-3-2" title="82% of RSVGPF vaccinated"><span data-bgsrc="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-10.jpeg?fit=300%2C134&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-10.jpeg?w=336&amp;ssl=1 336w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-10.jpeg?resize=300%2C134&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/download-10.jpeg?resize=150%2C67&amp;ssl=1 150w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/19/82-of-rsvgpf-vaccinated/">82% of RSVGPF vaccinated</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-19T11:41:27-04:00">November 19, 2021</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="archives-2" class="widget widget_archive"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Archives</h5></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.svg-tv.com/2021/11/'> November 2021 </option>
<option value='https://www.svg-tv.com/2021/10/'> October 2021 </option>
<option value='https://www.svg-tv.com/2021/09/'> September 2021 </option>
<option value='https://www.svg-tv.com/2021/08/'> August 2021 </option>
<option value='https://www.svg-tv.com/2021/07/'> July 2021 </option>
<option value='https://www.svg-tv.com/2021/06/'> June 2021 </option>
<option value='https://www.svg-tv.com/2021/05/'> May 2021 </option>
<option value='https://www.svg-tv.com/2021/04/'> April 2021 </option>
<option value='https://www.svg-tv.com/2019/09/'> September 2019 </option>
<option value='https://www.svg-tv.com/2019/08/'> August 2019 </option>
<option value='https://www.svg-tv.com/2019/07/'> July 2019 </option>
<option value='https://www.svg-tv.com/2019/06/'> June 2019 </option>
<option value='https://www.svg-tv.com/2019/05/'> May 2019 </option>
<option value='https://www.svg-tv.com/2019/04/'> April 2019 </option>
<option value='https://www.svg-tv.com/2019/03/'> March 2019 </option>
<option value='https://www.svg-tv.com/2019/02/'> February 2019 </option>
<option value='https://www.svg-tv.com/2019/01/'> January 2019 </option>
<option value='https://www.svg-tv.com/2018/12/'> December 2018 </option>
<option value='https://www.svg-tv.com/2018/11/'> November 2018 </option>
<option value='https://www.svg-tv.com/2018/10/'> October 2018 </option>
<option value='https://www.svg-tv.com/2018/09/'> September 2018 </option>
<option value='https://www.svg-tv.com/2018/08/'> August 2018 </option>
<option value='https://www.svg-tv.com/2018/07/'> July 2018 </option>
<option value='https://www.svg-tv.com/2018/06/'> June 2018 </option>
<option value='https://www.svg-tv.com/2018/05/'> May 2018 </option>
<option value='https://www.svg-tv.com/2018/04/'> April 2018 </option>
<option value='https://www.svg-tv.com/2018/03/'> March 2018 </option>
<option value='https://www.svg-tv.com/2018/02/'> February 2018 </option>
<option value='https://www.svg-tv.com/2018/01/'> January 2018 </option>
<option value='https://www.svg-tv.com/2017/12/'> December 2017 </option>
<option value='https://www.svg-tv.com/2017/11/'> November 2017 </option>
<option value='https://www.svg-tv.com/2017/10/'> October 2017 </option>
<option value='https://www.svg-tv.com/2017/09/'> September 2017 </option>
<option value='https://www.svg-tv.com/2017/08/'> August 2017 </option>
<option value='https://www.svg-tv.com/2017/07/'> July 2017 </option>
<option value='https://www.svg-tv.com/2017/06/'> June 2017 </option>
<option value='https://www.svg-tv.com/2017/05/'> May 2017 </option>
<option value='https://www.svg-tv.com/2017/04/'> April 2017 </option>
<option value='https://www.svg-tv.com/2017/03/'> March 2017 </option>
<option value='https://www.svg-tv.com/2017/02/'> February 2017 </option>
<option value='https://www.svg-tv.com/2017/01/'> January 2017 </option>
<option value='https://www.svg-tv.com/2016/12/'> December 2016 </option>
<option value='https://www.svg-tv.com/2016/11/'> November 2016 </option>
<option value='https://www.svg-tv.com/2016/10/'> October 2016 </option>
<option value='https://www.svg-tv.com/2016/09/'> September 2016 </option>
<option value='https://www.svg-tv.com/2016/08/'> August 2016 </option>
<option value='https://www.svg-tv.com/2016/07/'> July 2016 </option>
<option value='https://www.svg-tv.com/2016/06/'> June 2016 </option>
<option value='https://www.svg-tv.com/2016/05/'> May 2016 </option>
<option value='https://www.svg-tv.com/2016/04/'> April 2016 </option>
<option value='https://www.svg-tv.com/2016/03/'> March 2016 </option>
<option value='https://www.svg-tv.com/2016/02/'> February 2016 </option>
<option value='https://www.svg-tv.com/2016/01/'> January 2016 </option>
<option value='https://www.svg-tv.com/2015/12/'> December 2015 </option>
<option value='https://www.svg-tv.com/2015/11/'> November 2015 </option>
<option value='https://www.svg-tv.com/2015/10/'> October 2015 </option>
<option value='https://www.svg-tv.com/2015/09/'> September 2015 </option>
<option value='https://www.svg-tv.com/2015/08/'> August 2015 </option>
<option value='https://www.svg-tv.com/2015/07/'> July 2015 </option>
<option value='https://www.svg-tv.com/2015/06/'> June 2015 </option>
<option value='https://www.svg-tv.com/2015/05/'> May 2015 </option>
<option value='https://www.svg-tv.com/2015/04/'> April 2015 </option>
<option value='https://www.svg-tv.com/2015/03/'> March 2015 </option>
<option value='https://www.svg-tv.com/2015/02/'> February 2015 </option>
<option value='https://www.svg-tv.com/2015/01/'> January 2015 </option>
<option value='https://www.svg-tv.com/2014/12/'> December 2014 </option>
<option value='https://www.svg-tv.com/2014/11/'> November 2014 </option>
<option value='https://www.svg-tv.com/2014/10/'> October 2014 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
</aside>
</div>
</div>
<footer class="main-footer cols-gap-lg footer-classic s-dark">
<div class="upper-footer classic-footer-upper">
<div class="ts-contain wrap">
<div class="widgets row cf">
<div class="widget col-4 widget_text"> <div class="textwidget"><figure id="attachment_8" aria-describedby="caption-attachment-8" style="width: 250px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-8 " src="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=250%2C166&#038;ssl=1" alt="" width="250" height="166" data-recalc-dims="1" srcset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=104%2C69&amp;ssl=1 104w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1688&amp;ssl=1 1688w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-8" class="wp-caption-text">Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines</figcaption></figure>
</div>
</div><div class="widget col-4 widget-social-b"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-h is-left has-style"><h5 class="heading">Follow Us</h5></div> <div class="spc-social-follow spc-social-follow-a spc-social-bg">
<ul class="services grid grid-1 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-youtube-play"></i>
<span class="label">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
<div class="widget col-4 popular-posts">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="2">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-h is-left has-style"><h5 class="heading">Popular This Week</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/" class="image-link media-ratio ratio-3-2" title="Christmas season and vaccinated events"><span data-bgsrc="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?fit=300%2C200&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?w=812&amp;ssl=1 812w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/ad427c2732dc9ea119c885d5d6f85a94.jpg?resize=450%2C299&amp;ssl=1 450w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/20/christmas-season-and-vaccinated-events/">Christmas season and vaccinated events</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-20T05:00:00-04:00">November 20, 2021</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2021/11/20/svg-receives-2-field-hospitals-worth-us-1-34-million-dollars/" class="image-link media-ratio ratio-3-2" title="SVG receives 2 field hospitals worth US 1.34 million dollars"><span data-bgsrc="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?fit=300%2C177&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?w=1603&amp;ssl=1 1603w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=300%2C177&amp;ssl=1 300w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=1024%2C604&amp;ssl=1 1024w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=768%2C453&amp;ssl=1 768w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=1536%2C906&amp;ssl=1 1536w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=150%2C88&amp;ssl=1 150w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=450%2C265&amp;ssl=1 450w, https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-1.22.11-PM-e1637342851240.png?resize=1200%2C707&amp;ssl=1 1200w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2021/11/20/svg-receives-2-field-hospitals-worth-us-1-34-million-dollars/">SVG receives 2 field hospitals worth US 1.34 million dollars</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-11-20T05:00:00-04:00">November 20, 2021</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div> </div>
</div>
</div>
<div class="lower-footer classic-footer-lower">
<div class="ts-contain wrap">
<div class="inner">
<div class="copyright">
Copyright © <a title="SVG-TV" href="https://www.svg-tv.com">SVG-TV</a> | Designed by <a href="https://ddmbossdesigns.com/" target="_blank" rel="noopener">Delano Maloney Designs</a> </div>
<div class="links">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4276"><a href="https://www.svg-tv.com">Home</a></li>
<li id="menu-item-3843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3843"><a href="https://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="https://www.svg-tv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6125"><a href="https://www.svg-tv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
<div class="search-modal-wrap" data-scheme="dark">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://www.svg-tv.com/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<div id='fb-root'></div>
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            js = d.createElement(s); js.id = id;
            js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js#xfbml=1&version=v6.0&autoLogAppEvents=1';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-customerchat' attribution='wordpress' attribution_version='2.2' page_id=158118177550541>
</div>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "141438198e804118a978a33328dae5b8"}'></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Christmas season and vaccinated events","url":"https:\/\/www.svg-tv.com\/2021\/11\/20\/christmas-season-and-vaccinated-events\/","image":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2021\/11\/ad427c2732dc9ea119c885d5d6f85a94.jpg","width":812,"height":540},"datePublished":"2021-11-20T05:00:00-04:00","dateModified":"2021-11-19T15:20:21-04:00","author":{"@type":"Person","name":"SVG-TV Admin"},"publisher":{"@type":"Organization","name":"SVG-TV","sameAs":"https:\/\/www.svg-tv.com","logo":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-e1507304931870.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2021\/11\/20\/christmas-season-and-vaccinated-events\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2021\/11\/20\/christmas-season-and-vaccinated-events\/","name":"Christmas season and vaccinated events"}}]}</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.svg-tv.com\/2021\/11\/20\/christmas-season-and-vaccinated-events\/":12286};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/11/20/christmas-season-and-vaccinated-events/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.svg-tv.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/lazyload.js?ver=5.2.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.svg-tv.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=5.2.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=5.2.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202146#ver=202146' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
}
});
</script>

<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=12286&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9ad0277cfbd11a219af8855803e0947720bfa7d6#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=12286&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9ad0277cfbd11a219af8855803e0947720bfa7d6#parent=https%3A%2F%2Fwww.svg-tv.com%2F2021%2F11%2F20%2Fchristmas-season-and-vaccinated-events%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'63443139',post:'12286',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '12286' ]);
</script>
</body>
</html>


