
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="UI6BIfPIZ47k4oGv1umhhn4xJUWTuX2jDx_Oiz6J4lc" />
<meta name="msvalidate.01" content="0F556D789DE79CE994D32534C853B955" />

<title>North Leeward long line road officially opened - SVG-TV</title><link rel="preload" as="font" href="https://www.svg-tv.com/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff2?v2.2" type="font/woff2" crossorigin="anonymous" />
<meta name="description" content="Residents in North Leeward welcomed the official opening of the Long Line road, a 3.6-kilometer stretch of road, which was constructed under the Regional" />
<link rel="canonical" href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Leeward long line road officially opened - SVG-TV" />
<meta property="og:description" content="Residents in North Leeward welcomed the official opening of the Long Line road, a 3.6-kilometer stretch of road, which was constructed under the Regional" />
<meta property="og:url" content="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/" />
<meta property="og:site_name" content="SVG-TV" />
<meta property="article:publisher" content="http://www.facebook.com/svgtv" />
<meta property="article:published_time" content="2022-09-12T18:58:26+00:00" />
<meta property="article:modified_time" content="2022-09-12T19:00:47+00:00" />
<meta property="og:image" content="https://www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227-1024x573.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="573" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="SVG-TV Admin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="SVG-TV Admin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#article","isPartOf":{"@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/"},"author":{"name":"SVG-TV Admin","@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0"},"headline":"North Leeward long line road officially opened","datePublished":"2022-09-12T18:58:26+00:00","dateModified":"2022-09-12T19:00:47+00:00","mainEntityOfPage":{"@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/"},"wordCount":184,"commentCount":0,"publisher":{"@id":"https://www.svg-tv.com/#organization"},"image":{"@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?fit=1920%2C1075&ssl=1","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#respond"]}]},{"@type":"WebPage","@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/","url":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/","name":"North Leeward long line road officially opened - SVG-TV","isPartOf":{"@id":"https://www.svg-tv.com/#website"},"primaryImageOfPage":{"@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#primaryimage"},"image":{"@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?fit=1920%2C1075&ssl=1","datePublished":"2022-09-12T18:58:26+00:00","dateModified":"2022-09-12T19:00:47+00:00","description":"Residents in North Leeward welcomed the official opening of the Long Line road, a 3.6-kilometer stretch of road, which was constructed under the Regional","breadcrumb":{"@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#primaryimage","url":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?fit=1920%2C1075&ssl=1","contentUrl":"https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?fit=1920%2C1075&ssl=1","width":1920,"height":1075},{"@type":"BreadcrumbList","@id":"https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.svg-tv.com/"},{"@type":"ListItem","position":2,"name":"North Leeward long line road officially opened"}]},{"@type":"WebSite","@id":"https://www.svg-tv.com/#website","url":"https://www.svg-tv.com/","name":"SVG-TV","description":"Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines","publisher":{"@id":"https://www.svg-tv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.svg-tv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.svg-tv.com/#organization","name":"SVG-TV","url":"https://www.svg-tv.com/","sameAs":["https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ","http://www.facebook.com/svgtv"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.svg-tv.com/#/schema/logo/image/","url":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","contentUrl":"https://i2.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/REAL_SVGTV_LOGO3.png?fit=414%2C400&ssl=1","width":414,"height":400,"caption":"SVG-TV"},"image":{"@id":"https://www.svg-tv.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.svg-tv.com/#/schema/person/a5ee820e1b50eea3b54e0ec7de1da5f0","name":"SVG-TV Admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.svg-tv.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=96&d=mm&r=g","caption":"SVG-TV Admin"},"url":"https://www.svg-tv.com/author/svgtv-admin/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Feed" href="https://www.svg-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; Comments Feed" href="https://www.svg-tv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SVG-TV &raquo; North Leeward long line road officially opened Comments Feed" href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.svg-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome4-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://www.svg-tv.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=7.1.1' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
:root { --c-main: #e6d901;
--c-main-rgb: 230,217,1;
--main-width: 1285px; }
.main-sidebar .widget-title { --space-below: 23px; }
.main-sidebar .widget { margin-bottom: 45px; }
.smart-head-main { --c-shadow: rgba(10,10,10,0.04); }
.smart-head-main .smart-head-top { --head-h: 38px; background-color: #00132d; }
.smart-head-main .smart-head-mid { --head-h: 140px; background-color: #0a2949; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #181818; }
.smart-head-main .smart-head-bot { --head-h: 52px; background-color: #00132d; border-bottom-width: 0px; }
.navigation-main .menu > li > a { letter-spacing: 0.02em; }
.navigation-main { --nav-items-space: 16px; }
.smart-head-mobile .smart-head-mid { border-top-width: 3px; }
.smart-head-main .offcanvas-toggle { transform: scale(0.69); }
.main-footer .upper-footer { background-color: #0a2949; }
.main-footer .lower-footer { background-color: #00132d; }
.block-head-g { background-color: #00132d; }
.loop-grid .ratio-is-custom { padding-bottom: calc(100% / 1.68); }
.loop-list .ratio-is-custom { padding-bottom: calc(100% / 1.575); }
.list-post { --list-p-media-width: 44%; --list-p-media-max-width: 85%; }
.list-post .media:not(i) { --list-p-media-max-width: 44%; }
.loop-small .media:not(i) { max-width: 104px; }
.single .featured .ratio-is-custom { padding-bottom: calc(100% / 2); }
.entry-content { --c-a: #002560; }


</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47407215-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.svg-tv.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47407215-2", {"anonymize_ip":true});
</script>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php","security":"5a6a6a596d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.svg-tv.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.svg-tv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.svg-tv.com/wp-json/wp/v2/posts/13755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.svg-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.svg-tv.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.svg-tv.com/?p=13755' />
<link rel="alternate" type="application/json+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.svg-tv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-4 { width:100%; max-width:960px; height:100%; max-height:120px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.82.0" /><style>img#wpstats{display:none}</style>
<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
<link href="https://vjs.zencdn.net/7.3.0/video-js.css" rel="stylesheet">
<link href="https://unpkg.com/silvermine-videojs-quality-selector@1.1.2/dist/css/quality-selector.css" rel="stylesheet"><link rel="icon" href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/10/svgtv-54523bf9_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-13755 single-format-standard wp-custom-logo right-sidebar post-layout-modern post-cat-1 has-sb-sep layout-normal elementor-default elementor-kit-9189">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="main-wrap">
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">
<div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a>
<div class="ts-logo">
</div>
</div>
<div class="off-canvas-content">
<ul class="mobile-menu"></ul>
<div class="spc-social spc-social-b smart-head-social">
<a href="https://www.facebook.com/svgtv" class="link s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/svg_tv" class="link s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/svgtvofficial/" class="link s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
</div>
</div>
</div>
<div class="smart-head smart-head-legacy smart-head-main" id="smart-head" data-sticky="bot" data-sticky-type="smart">
<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/" class="post-link">North Leeward long line road officially opened</a></li>
<li><a href="https://www.svg-tv.com/2022/09/12/minister-of-education-highlights-problem-faced-with-this-years-csec-results/" class="post-link">Minister of Education highlights problem faced with this year’s CSEC results</a></li>
<li><a href="https://www.svg-tv.com/2022/09/08/communities-urged-to-get-involved-in-the-fight-against-ncds/" class="post-link">Communities urged to get involved in the fight against NCDs</a></li>
<li><a href="https://www.svg-tv.com/2022/09/08/agriculture-outlines-plan-to-help-with-rising-food-prices-in-svg/" class="post-link">Agriculture minister outlines plan to help with rising food prices in SVG</a></li>
<li><a href="https://www.svg-tv.com/2022/09/08/svgtu-to-hold-2-days-protest-action/" class="post-link">SVGTU to hold 2 days protest action</a></li>
<li><a href="https://www.svg-tv.com/2022/09/08/govt-on-top-of-school-readiness-issue/" class="post-link">Gov&#8217;t on top of school readiness issue</a></li>
<li><a href="https://www.svg-tv.com/2022/09/08/over-100-fires-recorded-in-svg-thus-far/" class="post-link">Over 100 fires recorded in SVG thus far</a></li>
<li><a href="https://www.svg-tv.com/2022/09/07/svg-to-reach-pre-pandemic-visitor-arrival-numbers-tourism-minister/" class="post-link">SVG to reach pre-pandemic visitor arrival numbers &#8211; Tourism minister</a></li>
</ul>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
<div class="inner wrap">
<div class="items items-left empty">
</div>
<div class="items items-center ">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" width="416" height="277" />
</span>
</a> </div>
<div class="items items-right empty">
</div>
</div>
</div>
<div class="smart-head-row smart-head-bot s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<div class="nav-wrap">
<nav class="navigation navigation-main nav-hov-b has-search">
<ul id="menu-navigation" class="menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="https://www.svg-tv.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-192"><a title="Local News" href="https://www.svg-tv.com/category/news/">News</a></li>
<li id="menu-item-9214" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9214"><a href="https://www.svg-tv.com/tag/crime/">Crime</a></li>
<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9215"><a href="https://www.svg-tv.com/tag/tourism/">Tourism</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-299"><a href="https://www.svg-tv.com/category/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-190"><a href="https://www.svg-tv.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://www.svg-tv.com/power-house-tv-series/">Power House</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-9208"><a href="https://www.svg-tv.com/category/multimedia/">Videos</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://www.svg-tv.com/live/">Live</a></li>
</ul> </nav>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> </div>
<div class="items items-center ">
<a href="https://www.svg-tv.com/" title="SVG-TV" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img src="https://www.svg-tv.com/wp-content/uploads/2017/10/svgtv-e1507304931870.png" class="logo-image" alt="SVG-TV" width="416" height="277" />
</span>
</a> </div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.svg-tv.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.svg-tv.com/category/news/"><span>News</span></a></span><span class="delim">&raquo;</span><span class="current">North Leeward long line road officially opened</span></div></nav>
<div class="main ts-contain cf right-sidebar">
<div class="ts-row">
<div class="col-8 main-content">
<div class="the-post-header s-head-modern s-head-modern-a">
<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://www.svg-tv.com/category/news/" class="category term-color-1" rel="category">News</a>
</span>
</div><h1 class="is-title post-title">North Leeward long line road officially opened</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='SVG-TV Admin' src='https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f95432046e771db089d63037efa186f5?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="by">By</span> <a href="https://www.svg-tv.com/author/svgtv-admin/" title="Posts by SVG-TV Admin" rel="author">SVG-TV Admin</a></span><span class="meta-item date"><time class="post-date" datetime="2022-09-12T14:58:26-04:00">September 12, 2022</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-09-12T15:00:47-04:00">September 12, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>1 Min Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;text=North%20Leeward%20long%20line%20road%20officially%20opened" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://wa.me/?text=North%20Leeward%20long%20line%20road%20officially%20opened%20https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" class="cf service s-whatsapp service-lg" title="Share on WhatsApp" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-whatsapp"></i>
<span class="label">WhatsApp</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;title=North%20Leeward%20long%20line%20road%20officially%20opened" class="cf service s-reddit service-sm" title="Share on Reddit" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-reddit-alien"></i>
<span class="label">Reddit</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;media=https%3A%2F%2Fwww.svg-tv.com%2Fwp-content%2Fuploads%2F2022%2F09%2FScreen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png&#038;description=North%20Leeward%20long%20line%20road%20officially%20opened" class="cf service s-pinterest service-sm" title="Share on Pinterest" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" class="cf service s-linkedin service-sm" title="Share on LinkedIn" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://t.me/share/url?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;title=North%20Leeward%20long%20line%20road%20officially%20opened" class="cf service s-telegram service-sm" title="Share on Telegram" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-telegram"></i>
<span class="label">Telegram</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;name=North%20Leeward%20long%20line%20road%20officially%20opened" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace596b7aaacb0fdeae894bdbdafb9aabcfdeae8b4b7b6bffdeae8b4b1b6bdfdeae8aab7b9bcfdeae8b7bebeb1bbb1b9b4b4a1fdeae8b7a8bdb6bdbcfefbe8ebe0e3bab7bca1e5b0acaca8abfdeb99fdea9efdea9eafafaff6abaebff5acaef6bbb7b5fdea9eeae8eaeafdea9ee8e1fdea9ee9eafdea9eb6b7aaacb0f5b4bdbdafb9aabcf5b4b7b6bff5b4b1b6bdf5aab7b9bcf5b7bebeb1bbb1b9b4b4a1f5b7a8bdb6bdbcfdea9e" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
<i class="tsi tsi-tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
</div>
</div>
<div class="single-featured">
</div>
<div class="the-post s-post-modern">
<article id="post-13755" class="post-13755 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="post-content-wrap">
<div class="post-content cf entry-content content-normal">

<p>Residents in North Leeward welcomed the official opening of the Long Line road, a 3.6-kilometer stretch of road, which was constructed under the Regional Disaster Vulnerability Reduction project.</p>
<p>The Long Line road was constructed at an estimated cost of 3.3 million us dollars and Minister of Finance, Camillo Gonsalves explains the project experienced a number of challenges as a result of the Covid-19 pandemic and the eruption of La Soufriere volcano. He says the Long Line road and other developmental projects in the red and orange zones will improve the resilience of the communities which are vulnerable to disasters.<gwmw style="display:none;"></gwmw></p>
<p>While addressing the gathering area representative, Carlos James, pointed out that the repairs and construction of the Long Line road where necessary to aid not only the farmers of the area but also for evacuation in the event of a disaster.</p>
<p>Minister James also revealed plans for the development of Chateaubelair, which will include the rehabilitation of the fisheries complex, as well as the establishment of an administrative center for banking and other services.&nbsp;<gwmw style="display:none;"></gwmw></p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="epyt-video-wrapper"><iframe style="display: block; margin: 0px auto;" id="_ytid_58036" width="844" height="475" data-origwidth="844" data-origheight="475" src="https://www.youtube.com/embed/9iQaHy-AptQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div></figure>
</div>
</div>
</article>
<div class="post-share-bot">
<span class="info">Share.</span>
<span class="share-links spc-social-bg">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="noopener">
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;text=North%20Leeward%20long%20line%20road%20officially%20opened" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://wa.me/?text=North%20Leeward%20long%20line%20road%20officially%20opened%20https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
<span class="visuallyhidden">WhatsApp</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;title=North%20Leeward%20long%20line%20road%20officially%20opened" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
<span class="visuallyhidden">Reddit</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;media=https%3A%2F%2Fwww.svg-tv.com%2Fwp-content%2Fuploads%2F2022%2F09%2FScreen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png&#038;description=North%20Leeward%20long%20line%20road%20officially%20opened" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="https://t.me/share/url?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;title=North%20Leeward%20long%20line%20road%20officially%20opened" class="service s-telegram tsi tsi-telegram" title="Share on Telegram" target="_blank" rel="noopener">
<span class="visuallyhidden">Telegram</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F&#038;name=North%20Leeward%20long%20line%20road%20officially%20opened" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
<span class="visuallyhidden">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7b495888e92dfc8cab69f9f8d9b889edfc8ca9695949ddfc8ca9693949fdfc8ca88959b9edfc8ca959c9c9399939b969683dfc8ca958a9f949f9edcd9cac9c2c198959e83c7928e8e8a89dfc9bbdfc8bcdfc8bc8d8d8dd4898c9dd78e8cd4999597dfc8bcc8cac8c8dfc8bccac3dfc8bccbc8dfc8bc9495888e92d7969f9f8d9b889ed79695949dd79693949fd788959b9ed7959c9c9399939b969683d7958a9f949f9edfc8bc" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
<span class="visuallyhidden">Email</span>
</a>
</span>
</div>
<section class="navigate-posts">
<div class="previous">
<span class="main-color title"><i class="tsi tsi-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.svg-tv.com/2022/09/12/minister-of-education-highlights-problem-faced-with-this-years-csec-results/" rel="prev">Minister of Education highlights problem faced with this year’s CSEC results</a></span>
</div>
</section>
<section class="related-posts">
<div class="block-head block-head-ac block-head-a block-head-a1 is-left">
<h4 class="heading">Related <span class="color">Posts</span></h4>
</div>
<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">
<div class="block-content">
<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/02/21/north-leeward-people-were-hoodwink-patel/" class="image-link media-ratio ratio-is-custom" title="North Leeward people were hoodwink &#8211; Patel"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?fit=450%2C259&amp;ssl=1" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?w=1617&amp;ssl=1 1617w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=300%2C173&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=1024%2C590&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=768%2C442&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=1536%2C884&amp;ssl=1 1536w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=150%2C86&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=450%2C259&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-1.01.04-PM-e1645462940613.png?resize=1200%2C691&amp;ssl=1 1200w" data-sizes="(max-width: 404px) 100vw, 404px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.svg-tv.com/2022/02/21/north-leeward-people-were-hoodwink-patel/">North Leeward people were hoodwink &#8211; Patel</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-02-21T13:02:34-04:00">February 21, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.svg-tv.com/2017/11/03/government-announces-commencement-work-belmont-main-road/" class="image-link media-ratio ratio-is-custom" title="Government Announces Commencement of Work on Belmont Main Road"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2017/11/belmont-road.jpg?fit=700%2C500&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.svg-tv.com/2017/11/03/government-announces-commencement-work-belmont-main-road/">Government Announces Commencement of Work on Belmont Main Road</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2017-11-03T15:29:12-04:00">November 3, 2017</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://www.svg-tv.com/2015/06/26/two-dead-bodies-found-at-sea-in-north-leeward-with-third-still-missing/" class="image-link media-ratio ratio-is-custom" title="Two Dead Bodies found at Sea in North Leeward, With Third Still Missing"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2015/06/1978848_1091992310829785_1256252074607227346_n.jpg?fit=720%2C960&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2015/06/1978848_1091992310829785_1256252074607227346_n.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2015/06/1978848_1091992310829785_1256252074607227346_n.jpg?resize=225%2C300&amp;ssl=1 225w" data-sizes="(max-width: 404px) 100vw, 404px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.svg-tv.com/2015/06/26/two-dead-bodies-found-at-sea-in-north-leeward-with-third-still-missing/">Two Dead Bodies found at Sea in North Leeward, With Third Still Missing</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2015-06-26T11:43:58-04:00">June 26, 2015</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</section>
<div class="comments">
<div id="comments" class="comments-area ">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/12/north-leeward-long-line-road-officially-opened/?pk_campaign=feed&amp;pk_kwd=north-leeward-long-line-road-officially-opened#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&#038;postid=13755&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Response&#038;jetpack_comments_nonce=cb6c259546&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=11.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=90905b78526656d70c796c2256a69d3552ef043f#parent=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F%3Fpk_campaign%3Dfeed%26pk_kwd%3Dnorth-leeward-long-line-road-officially-opened" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
</div>
<aside class="col-4 main-sidebar has-sep" data-sticky="1">
<div class="inner theiaStickySidebar">
<div id="bunyad-social-2" class="widget widget-social-b"> <div class="spc-social-follow spc-social-follow-b spc-social-bg">
<ul class="services grid grid-1 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
</li>
<li class="service">
<a href="https://instagram.com/svgtvofficial" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-instagram"></i>
<span class="label">Instagram</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-youtube-play"></i>
<span class="label">YouTube</span>
</a>
</li>
</ul>
</div>
</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Advertisement</h5></div></div>
<div id="bunyad-popular-posts-widget-2" class="widget popular-posts">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="2">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Top Posts</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/" class="image-link media-ratio ratio-3-2" title="North Leeward long line road officially opened"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?fit=300%2C168&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=1024%2C573&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=1536%2C860&amp;ssl=1 1536w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=450%2C252&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=1200%2C672&amp;ssl=1 1200w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?w=1688&amp;ssl=1 1688w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/">North Leeward long line road officially opened</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-12T14:58:26-04:00">September 12, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/12/minister-of-education-highlights-problem-faced-with-this-years-csec-results/" class="image-link media-ratio ratio-3-2" title="Minister of Education highlights problem faced with this year’s CSEC results"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?fit=300%2C300&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=120%2C120&amp;ssl=1 120w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/12/minister-of-education-highlights-problem-faced-with-this-years-csec-results/">Minister of Education highlights problem faced with this year’s CSEC results</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-12T14:29:08-04:00">September 12, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/08/communities-urged-to-get-involved-in-the-fight-against-ncds/" class="image-link media-ratio ratio-3-2" title="Communities urged to get involved in the fight against NCDs"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ncd-530x363-1.png?fit=300%2C205&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ncd-530x363-1.png?w=530&amp;ssl=1 530w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ncd-530x363-1.png?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ncd-530x363-1.png?resize=150%2C103&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ncd-530x363-1.png?resize=450%2C308&amp;ssl=1 450w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/08/communities-urged-to-get-involved-in-the-fight-against-ncds/">Communities urged to get involved in the fight against NCDs</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-08T12:53:44-04:00">September 8, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/08/agriculture-outlines-plan-to-help-with-rising-food-prices-in-svg/" class="image-link media-ratio ratio-3-2" title="Agriculture minister outlines plan to help with rising food prices in SVG"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/1562957451129.jpg?fit=300%2C200&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/1562957451129.jpg?w=724&amp;ssl=1 724w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/1562957451129.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/1562957451129.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/1562957451129.jpg?resize=450%2C300&amp;ssl=1 450w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/08/agriculture-outlines-plan-to-help-with-rising-food-prices-in-svg/">Agriculture minister outlines plan to help with rising food prices in SVG</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-08T12:07:21-04:00">September 8, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/08/svgtu-to-hold-2-days-protest-action/" class="image-link media-ratio ratio-3-2" title="SVGTU to hold 2 days protest action"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/download.png?fit=220%2C229&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/download.png?w=220&amp;ssl=1 220w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/download.png?resize=150%2C156&amp;ssl=1 150w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/08/svgtu-to-hold-2-days-protest-action/">SVGTU to hold 2 days protest action</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-08T11:53:37-04:00">September 8, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="archives-2" class="widget widget_archive"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Archives</h5></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.svg-tv.com/2022/09/'> September 2022 </option>
<option value='https://www.svg-tv.com/2022/08/'> August 2022 </option>
<option value='https://www.svg-tv.com/2022/05/'> May 2022 </option>
<option value='https://www.svg-tv.com/2022/03/'> March 2022 </option>
<option value='https://www.svg-tv.com/2022/02/'> February 2022 </option>
<option value='https://www.svg-tv.com/2022/01/'> January 2022 </option>
<option value='https://www.svg-tv.com/2021/12/'> December 2021 </option>
<option value='https://www.svg-tv.com/2021/11/'> November 2021 </option>
<option value='https://www.svg-tv.com/2021/10/'> October 2021 </option>
<option value='https://www.svg-tv.com/2021/09/'> September 2021 </option>
<option value='https://www.svg-tv.com/2021/08/'> August 2021 </option>
<option value='https://www.svg-tv.com/2021/07/'> July 2021 </option>
<option value='https://www.svg-tv.com/2021/06/'> June 2021 </option>
<option value='https://www.svg-tv.com/2021/05/'> May 2021 </option>
<option value='https://www.svg-tv.com/2021/04/'> April 2021 </option>
<option value='https://www.svg-tv.com/2019/09/'> September 2019 </option>
<option value='https://www.svg-tv.com/2019/08/'> August 2019 </option>
<option value='https://www.svg-tv.com/2019/07/'> July 2019 </option>
<option value='https://www.svg-tv.com/2019/06/'> June 2019 </option>
<option value='https://www.svg-tv.com/2019/05/'> May 2019 </option>
<option value='https://www.svg-tv.com/2019/04/'> April 2019 </option>
<option value='https://www.svg-tv.com/2019/03/'> March 2019 </option>
<option value='https://www.svg-tv.com/2019/02/'> February 2019 </option>
<option value='https://www.svg-tv.com/2019/01/'> January 2019 </option>
<option value='https://www.svg-tv.com/2018/12/'> December 2018 </option>
<option value='https://www.svg-tv.com/2018/11/'> November 2018 </option>
<option value='https://www.svg-tv.com/2018/10/'> October 2018 </option>
<option value='https://www.svg-tv.com/2018/09/'> September 2018 </option>
<option value='https://www.svg-tv.com/2018/08/'> August 2018 </option>
<option value='https://www.svg-tv.com/2018/07/'> July 2018 </option>
<option value='https://www.svg-tv.com/2018/06/'> June 2018 </option>
<option value='https://www.svg-tv.com/2018/05/'> May 2018 </option>
<option value='https://www.svg-tv.com/2018/04/'> April 2018 </option>
<option value='https://www.svg-tv.com/2018/03/'> March 2018 </option>
<option value='https://www.svg-tv.com/2018/02/'> February 2018 </option>
<option value='https://www.svg-tv.com/2018/01/'> January 2018 </option>
<option value='https://www.svg-tv.com/2017/12/'> December 2017 </option>
<option value='https://www.svg-tv.com/2017/11/'> November 2017 </option>
<option value='https://www.svg-tv.com/2017/10/'> October 2017 </option>
<option value='https://www.svg-tv.com/2017/09/'> September 2017 </option>
<option value='https://www.svg-tv.com/2017/08/'> August 2017 </option>
<option value='https://www.svg-tv.com/2017/07/'> July 2017 </option>
<option value='https://www.svg-tv.com/2017/06/'> June 2017 </option>
<option value='https://www.svg-tv.com/2017/05/'> May 2017 </option>
<option value='https://www.svg-tv.com/2017/04/'> April 2017 </option>
<option value='https://www.svg-tv.com/2017/03/'> March 2017 </option>
<option value='https://www.svg-tv.com/2017/02/'> February 2017 </option>
<option value='https://www.svg-tv.com/2017/01/'> January 2017 </option>
<option value='https://www.svg-tv.com/2016/12/'> December 2016 </option>
<option value='https://www.svg-tv.com/2016/11/'> November 2016 </option>
<option value='https://www.svg-tv.com/2016/10/'> October 2016 </option>
<option value='https://www.svg-tv.com/2016/09/'> September 2016 </option>
<option value='https://www.svg-tv.com/2016/08/'> August 2016 </option>
<option value='https://www.svg-tv.com/2016/07/'> July 2016 </option>
<option value='https://www.svg-tv.com/2016/06/'> June 2016 </option>
<option value='https://www.svg-tv.com/2016/05/'> May 2016 </option>
<option value='https://www.svg-tv.com/2016/04/'> April 2016 </option>
<option value='https://www.svg-tv.com/2016/03/'> March 2016 </option>
<option value='https://www.svg-tv.com/2016/02/'> February 2016 </option>
<option value='https://www.svg-tv.com/2016/01/'> January 2016 </option>
<option value='https://www.svg-tv.com/2015/12/'> December 2015 </option>
<option value='https://www.svg-tv.com/2015/11/'> November 2015 </option>
<option value='https://www.svg-tv.com/2015/10/'> October 2015 </option>
<option value='https://www.svg-tv.com/2015/09/'> September 2015 </option>
<option value='https://www.svg-tv.com/2015/08/'> August 2015 </option>
<option value='https://www.svg-tv.com/2015/07/'> July 2015 </option>
<option value='https://www.svg-tv.com/2015/06/'> June 2015 </option>
<option value='https://www.svg-tv.com/2015/05/'> May 2015 </option>
<option value='https://www.svg-tv.com/2015/04/'> April 2015 </option>
<option value='https://www.svg-tv.com/2015/03/'> March 2015 </option>
<option value='https://www.svg-tv.com/2015/02/'> February 2015 </option>
<option value='https://www.svg-tv.com/2015/01/'> January 2015 </option>
<option value='https://www.svg-tv.com/2014/12/'> December 2014 </option>
<option value='https://www.svg-tv.com/2014/11/'> November 2014 </option>
<option value='https://www.svg-tv.com/2014/10/'> October 2014 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
</aside>
</div>
</div>
<footer class="main-footer cols-gap-lg footer-classic s-dark">
<div class="upper-footer classic-footer-upper">
<div class="ts-contain wrap">
<div class="widgets row cf">
<div class="widget col-4 widget_text"> <div class="textwidget"><figure id="attachment_8" aria-describedby="caption-attachment-8" style="width: 250px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-8 " src="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=250%2C166&#038;ssl=1" alt="" width="250" height="166" data-recalc-dims="1" srcset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2014/01/svgtv.png?w=1688&amp;ssl=1 1688w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-8" class="wp-caption-text">Bringing you Local, Regional and International News right here in Saint Vincent And The Grenadines</figcaption></figure>
</div>
</div><div class="widget col-4 widget-social-b"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-h is-left has-style"><h5 class="heading">Follow Us</h5></div> <div class="spc-social-follow spc-social-follow-b spc-social-bg">
<ul class="services grid grid-1 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.svg-tv.com/">
<li class="service">
<a href="https://facebook.com/svgtv" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/svg_tv" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
</li>
<li class="service">
<a href="https://instagram.com/svgtvofficial" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-instagram"></i>
<span class="label">Instagram</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCDESq5-bsyAKrmmZ6B-vPlQ" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
<i class="the-icon tsi tsi-youtube-play"></i>
<span class="label">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
<div class="widget col-4 popular-posts">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="3">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-h is-left has-style"><h5 class="heading">Popular This Week</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/" class="image-link media-ratio ratio-3-2" title="North Leeward long line road officially opened"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?fit=300%2C168&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=1024%2C573&amp;ssl=1 1024w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=1536%2C860&amp;ssl=1 1536w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=450%2C252&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?resize=1200%2C672&amp;ssl=1 1200w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png?w=1688&amp;ssl=1 1688w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/12/north-leeward-long-line-road-officially-opened/">North Leeward long line road officially opened</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-12T14:58:26-04:00">September 12, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://www.svg-tv.com/2022/09/12/minister-of-education-highlights-problem-faced-with-this-years-csec-results/" class="image-link media-ratio ratio-3-2" title="Minister of Education highlights problem faced with this year’s CSEC results"><span data-bgsrc="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?fit=300%2C300&amp;ssl=1" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/www.svg-tv.com/wp-content/uploads/2022/09/ulp-member-king.jpg?resize=120%2C120&amp;ssl=1 120w" data-sizes="(max-width: 118px) 100vw, 118px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.svg-tv.com/2022/09/12/minister-of-education-highlights-problem-faced-with-this-years-csec-results/">Minister of Education highlights problem faced with this year’s CSEC results</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-12T14:29:08-04:00">September 12, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div> </div>
</div>
</div>
<div class="lower-footer classic-footer-lower">
<div class="ts-contain wrap">
<div class="inner">
<div class="copyright">
Copyright © <a title="SVG-TV" href="https://www.svg-tv.com">SVG-TV</a> | Designed by <a href="https://ddmbossdesigns.com/" target="_blank" rel="noopener">Delano Maloney Designs</a> </div>
<div class="links">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4276"><a href="https://www.svg-tv.com">Home</a></li>
<li id="menu-item-3843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3843"><a href="https://www.svg-tv.com/about-us/">About Us</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="https://www.svg-tv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6125"><a href="https://www.svg-tv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
<div class="search-modal-wrap" data-scheme="dark">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://www.svg-tv.com/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "141438198e804118a978a33328dae5b8"}'></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"North Leeward long line road officially opened","url":"https:\/\/www.svg-tv.com\/2022\/09\/12\/north-leeward-long-line-road-officially-opened\/","image":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2022\/09\/Screen-Shot-2022-09-12-at-2.56.34-PM-e1663009089227.png","width":1920,"height":1075},"datePublished":"2022-09-12T14:58:26-04:00","dateModified":"2022-09-12T15:00:47-04:00","author":{"@type":"Person","name":"SVG-TV Admin"},"publisher":{"@type":"Organization","name":"SVG-TV","sameAs":"https:\/\/www.svg-tv.com","logo":{"@type":"ImageObject","url":"https:\/\/www.svg-tv.com\/wp-content\/uploads\/2017\/10\/svgtv-e1507304931870.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2022\/09\/12\/north-leeward-long-line-road-officially-opened\/"}}</script>

<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
_paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://analytics.svgbc.com/";
    _paq.push(['setTrackerUrl', u+'js/index.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'js/index.php'; s.parentNode.insertBefore(g,s);
  })();
</script>

<noscript><p><img src="https://analytics.svgbc.com/js/index.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.svg-tv.com\/2022\/09\/12\/north-leeward-long-line-road-officially-opened\/","name":"North Leeward long line road officially opened"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.svg-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.svg-tv.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658856300' id='akismet-frontend-js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
}
});
</script>

<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=13755&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&jetpack_comments_nonce=cb6c259546&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90905b78526656d70c796c2256a69d3552ef043f#parent=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F%3Fpk_campaign%3Dfeed%26pk_kwd%3Dnorth-leeward-long-line-road-officially-opened" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63443139&postid=13755&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Response&jetpack_comments_nonce=cb6c259546&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90905b78526656d70c796c2256a69d3552ef043f#parent=https%3A%2F%2Fwww.svg-tv.com%2F2022%2F09%2F12%2Fnorth-leeward-long-line-road-officially-opened%2F%3Fpk_campaign%3Dfeed%26pk_kwd%3Dnorth-leeward-long-line-road-officially-opened";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'63443139',post:'13755',tz:'-4',srv:'www.svg-tv.com'} ]);
	_stq.push([ 'clickTrackerInit', '63443139', '13755' ]);
</script>
</body>
</html>